eLicenser control error Application 'LCC2' has caused the following error: Process with the ID NOT found.

Thank you! Worked for me

What different file extension?

Elien thank you so much! you made my day! ^^

Thank you! :slight_smile:

Another life saved here, thanks. And inspired thinking from you.

Thanks all, worked for me too.

Thank you !!!

Thank you - just worked for me as well.

Hi,
I was facing the issue for several times on a startup.
But, what is beautiful is whenever I relaunch cubase it will be fixed.
And comes again on next system startup.:woozy_face:

Hey Elien,

thank you very much, it worked for me too.

It ist really frustrating that i have been in contact with Steinberg Support on this without success for over 6 months (!). Now you gave me the solution :partying_face: THANKS

Sedo

thanks American friend :slight_smile:

This worked for me. But I have to repeat the process everyday.

Thanks Elien! Sad thing that such a big company as Steinberg is not responding to their customers. Maybe they’re focussed on profit… but when you do that, in the end they’ll both disappear.

Having this issue today on my MacPro slave computer. Have score deadline in two days, this is devastating. Any ideas on how to help for Mac users?
thanks so much!

Yousa so smart. This fixed it. Thank you!