eLicenser Control Error - Failed to send GetInfo command

flashmusic, I’ve sent you a private message: please check your inbox.

Same problem here with mac os catalina 15.5.5. With mojave we hat the problem too on two macs.

Error-message: Failed to send GetInfo command

I’ll buy the latest Dongle and hope that will solve the Problem?

I thought that there should be a new version of control center software that should solve the problem without buying the latest dongles? We use control center version Is that the latest one? In the release notes i could’t find a note that the problem is solved. Am i right?
If i’am, wenn will there be a solution for that case?

Your eLCC version has to be 6.12.3.xxxx or above. (Mine is at this moment and it solved all my eLc problems of such.)
Since they are not publicly released, you have to consult Steinberg ticket support to tell them that you need such builds.
You are not supposed to redistribute such internal builds without permission by Steinberg.
More important: if such builds successfully solved your problem, please let Steinberg know.

Do not buy a new one unless 1) same error also comes to Windows; 2) your dongle is not the latest (shortest) model.
If it only happens on macOS, it is likely a driver problem .

Licence Control Center Version

Because i couldn’t wait, i bought the new short version and the Problem is not happening with it any more! What i could realize too is that with the short eLcencer Cubase starts much faster than before. With the old one the start needs about 18-20 seconds und with the new one ca. 10-11 seconds. Nice, so it was not entirely in vain :slight_smile: