eLicenser Control - Error

Hi Folks,

Cubase 9.5 has become a little intolerant with VST2.x Plug-In Manager.

Just recently, whilst Cubase Pro 9.5 is initializing the VST 2.x Plug-In Manager, I get the following pop-up:

Heading: eLicenser Control - Error
Body: Red circle with a white X icon at the top left.
Body Text: Application ‘FCP_SMT_201_HS_Strings_02.vstsound’ has caused the following error.
A required license has been disabled. Please verify your local date settings and start the “eLicenser Control Centre” to validate the license.

I press the ‘OK’ button to continue.

Another pop-up window is displayed:

Heading: eLicenser Control - Error
Body: Red circle with a white X icon at the top left.
Body Text: Decryption failed: No valid license found.

I press the ‘OK’ button to continue.

Cubase continues and seems to work.

I close Cubase and start up the eLicenser and go through as many things as I can. Close the eLicenser and start up Cubase and have the same error.

Any ideas?

Thanks.

Run a maintenance in the eLicenser, make sure it’s up to date first.

Also… you may have to set the eLicenser to “Run as Administrator” before running the maintenance routine.

Regards :sunglasses:

Thanks for responding guys.

Tried both of those suggestions with no change in behaviour.

Thanks.

What computer OS?

Also… look through these knowledge base articles for some thoughts. Especially the one about “license missing”.

https://helpcenter.steinberg.de/hc/en-us/articles/206530504-USB-eLicenser-help-FAQ-dongle-key-

Regards :sunglasses:

Started up Cubase this afternoon and it started without an error though there was a quick white flash of a message box I suspect.

Started up Cubase tonight and the error message is back.

During the initialisation phase for VST 2.x, it seems to dwell there a lot longer than it used to.

Thanks Prock, I’ll have a look.

Followed these steps:

  • Read the article Prock brought to my attention.
  • Turned off the computer.
  • Removed the dongle from the back of the computer.
  • Restarted the computer.
  • Inserted the dongle into a USB Hub that is connected on the front of the computer.
  • Started up Cubase and no errors.
  • Restarted the computer.
  • Started up Cubase and no error.

Very interesting.

I think I’ll leave it the way it is and just keep an eye on it.

Thanks for the assistance.

That would have been my next suggestion, trying a different USB port.

Just tried it one more time before retiring for the night.

It’s back! The error message!

Grrr