eLicenser Control Error

I’ve just installed Dorico on a new PC with a new Windows 10 system, but I can’t start Dorico (stops immediately) and when IO try to run the eLicenser I get this error:

eLicenser Control Error

Apllication “LCC2” has caused the following error:


DCOM connection to program ‘Synsopos.exe’ failed.
No such interface supported (0x80004002)

Any help much appreciated!

Try the solution posted here. I can’t vouch for this personally as I don’t use Windows, but I believe it does solve the problem.

Thank you that worked!

But now I’m not quite shure what to do: When I try to start Dorico 3.5 the following happens:

“No license was found. Click the activation code…”

(see attached pictures)

  • since I am migrating from my old pc to a new one, do I need to reactivate my license or is the problem that the usb dongle isn’t being recognized?


If you have your Dorico license on the USB dongle, then yes, looks like the problem is that the dongle is not recognized. Have you tried plugging it into another port?
Another remark, the screenshot “3.jpg” shows only a Dorico Pro 3 license, but for 3.5 you need to buy an upgrade, you are aware of this?


I hadn’t noticed it was a paid upgrade yet, but after having now bought the 3.5 upgrade and put in the new activation code in the e-licenser, I still get errors (see attached pict).

I’ve tried switching usb ports with the dongle. The donlge lights up red fine but when I go into the device manager there seems to be a warning triangle on the e-licenser driver?


That’s the first problem you’ve got to solve, then: have you tried every available USB port on your computer? Have you tried rebooting your system (unlikely to help, but worth a try)?

Thanks, but sadly no, that didn’t help.

I’ve tried to reboot and in all 8 usb ports but the device manager immediately displays the yellow error triangle.

What can be done?

I’ll send you a time-limited license that you can use on the Soft-eLicenser to get you up and running, but I suggest you contact support by raising a ticket to see whether they have any further suggestions, or whether they recommend that you replace your USB-eLicenser.

Thank you

Here on Catalina it was a nightmare to get it to run, for some times, now I’m back at this problem again.

Here is a normal start text:

eLicenser Control - Error

Application ‘Dorico Pro 3.5’ has caused the
following error:

Failed to send GetInfo command


  • Click to abort.

    I have deleted prefs, audio engine prefs, reinstalled both program and elicenser etc… Tried other USB ports…

the problem come and goes away, randomly.

I had to restart, install - de install at least 20 times before I got it running.
Nuendo 10, and Cubase runs nicely on the same setup/machine…

What is going on with the elicenser?

Where can I send crash reports ? I have applied for betatesting, maybe I can send crash-reports there ?

please fix this elicenser problem, as of now it is just a lottery if it starts or not…

helhetjelta, please make sure you’re running the latest version of eLCC available from the eLicenser web site. You are experiencing some of the USB communication problems that the eLicenser team are working on a solution for at the moment. I’m sorry for the inconvenience.

I can assure you that I have the latest version installed. :slight_smile:

Event de-installed before installing again, and restarts.

Note that the latest version available is not actually the same as the latest version in existence. V6.12.1 was withdrawn; if you’re running it, try reverting…

I’m at :

Hm, looks like if I open Dorico, play a little with some different projects. Quit Dorico, and then tries to open it again after a short while. I get all the elicenser problems again.

The licenser program runs nicely though… and the synsopos starts and stops as it should…

Do you find that Dorico runs OK if eLCC is already running when you try to start Dorico?

Yes, I have just now tested that and it is true… If I take eh eLCC off, and try dorico it will fail. Starting the eLCC and then Dorico again, now it works…

so yes, having eLCC active will give a good start of Dorico. :slight_smile:

also noticed that when eLCC is running, Dorico will cause a force update of the eLCC window doing a scan again… This also happen when I unplug or plug in a dongle… same thing…
But dorico startup makes it do it 5 - five times… firstly 3 and then when the audio engine is activated is updates two more times…

Until such time as the updated version of eLCC that will fix the USB communication problem that is plaguing some of our users, my advice would be to keep eLCC running to ensure smooth operation of Dorico. I’m sorry for the inconvenience! The eLicenser team ar working hard on this issue.

Hi, I’m on with Merlin with it… there are a lot of things going on… Not only Dorico…

But it looks very promising.