eLicenser Control Error

Hi, the last couple of days i have this error coming up and making projects to crash.

In the control centre, it says i should go to “actions” and choose “repair soft eLicenser”, but that function is greyed out …

I just tried “online synchronisation & maintenance” and i get the message:

So what can i do ?

I read it would be possible to download and install an older version of eLicenser ?

Thanks in advance !

First: Where and how do you got your Cubase Artist 8.5 License stored, as a Soft-License or on the USB eLicenser-Dongle? This is what i don´t understand, because first I can see the Alert Message-Screenshot of a broken eLicenser-Connection and next after it the “Soft-eLicenser-Alert”-Window is showing up.

By the way, on the Screenshot in the middle of your “eLicenser Control Center” i can see, that You got both (Soft and eLicenser). That is why i ask this question.

im sorry, i replied something first. I thought i did not have the usb dongle … but i do … lol … I completely forgot about that.

Hmm … what do you suggest i should do ?

I dont really remember all what i did when i installed cubase 6 months ago … As far as i know i made my account on steinberg, downloaded the latest version of cubase and then installed and activated / licensed it with the dongle and so …

I’ve been having same issue. Are you using Vienna Ensemble Pro on the same machine?

If your license is stored on the dongle the soft elicenser has nothing to do with the crashes.

  1. Install the latest version of elicenser control

  2. Right click and run as admin, then run maintenance

If still crashing maybe try dongle in another usb socket and post some more info like an o/s

I had this issue for months at the beginning of this Year. It is really really annoying you, and I´d almost lost my nerves on it, or maybe had, i don´t know.

Anyhow the Problem is with the Connection between your running Cubase or eLicenser-depending Application, in the case of mart,
and the eLicenser. “Synsopos.exe” is a Program, which synchronize the running Application with the stored Licenses on the attached USB-eLicenser.

So I had this issue for months, and couldn´t figure it out, what it is. But I´ve never had seen on my USB-eLicenser on the whole entired time.

So i´ve fixed anywhen, that sometimes my USB eLicenser-Dongle isn´t alight the entired time. there was sometimes a Pause between, and after hours of struggling to get done with this Problem, i had thought, maybe this is the problem.

And yes it was. I had first find it out, that the USB-Port, in which I ad plug in the eLicenser isn´t really fixed and solid. When i had for eyample attached other USB-powered Devices to that Port, the suppliement of the Power is going sometimes completly away, just because the USB-Port isn´t really solid. The Contacts and the Seat in the System Unit isn´t really good fixed. But I´d read about, it is a general Problem of the USB-Type A-Ports.

So this is for one thing, but…

As soon as after this I´ve noticed also, that my USB eLicenser-Dongle was particular broken. And that was the Problem of it all. I purchased another USB-eLicenser and now more and more the Problem gone away. I got this Problem also til nowadays, just because of my “unfixed” USB-Ports, but at the mean time this Problem is disappeared for now.

Look on your USB-eLicenser-Dongle, while you running your depended Application and see if the Dongle gets unlit, what sometimes could be hard, when your Dongle is on a Tower PC or the connected USB-Port is elsewhere in your Studio.

If yes, Use another USB-Port or try it with a Hub on another USB-Port as well. Check your eLicenser on damages.

If your eLicenser maybe is destroyed, try it with another One or Purchase a new one.

Cubase doesn´t need the License only on the booting Process, it needs it even at anytime you attach a VSTi or VST Effect to your current Project. Or even to keep the VSTi or VST Effect alive, which means for the Anaylizing Process of your CPU.

I don´t know, but in my Opinion i mean, a full-copied Version of Cubase isn´t even possible to run or to use without an USB-eLicenser, just because of piracy or better said the Stealing of the Licenses.

So I think you ever need a Hardware-USB-eLicenser-Dongle to run a Full Version of Cubase. And it´s even not possible to run Cubase for Distance with the Soft-License, which makes my first said Question fully irrevelant and stupid.

Sorry for that

Hi all …

I have installed the latest version of eLicence Control Center. I ran maintenance, and everything checked ok. Until so far i have had no errors anymore. Keeping fingers crossed !!

I will let you know if after working on some projects if it still works ok. Until then, thanks all !

Hi, thanks for the input. But it seems to be working again. the USB dongle was already in a new usb hub and the light has always been on as far as i have seen.
But thanks for thinking !