eLicenser control Errors lately, anyone?

My system (Mac 10.12 OS) was solid but, just started getting elicenser errors, Outta the blue (Latest NU8 ver.)
I downloaded the most recent eLicenser ver. but it continues. error msg image attached.

It says “Audio alignment component” caused it? Not sure what the error msg means by App not registered. Everything is registered.

Anyone else? …thoughts appreciated.

Dang I have a plague w this crap now. All kinda eLicenser errors about 2/3 of the time with crash. …1/3 of the time NU8 opens w/o issue.

I downloaded the latest elicenser SW and ran their maintanance tool but still no luck.
I’ll write support & pray for a helpful response :blush:

Have an important session Monday & this sucks.

Any insights much appreciated.

Is your elicenser old?

I had a bunch of weird things and errors. I decided to try and replace the Dongle and all things USB (extenders and hubs).
I have not had that type of weird error since.

My dongle and Hub was Ten years or so.

I had the same issues with elincenser. I wrote support, but got no reply (as usual). Then I bought a new licenser, and now everything works again fine. It’s strange that several users reported issues with their licensers lately. It seems like Steinberg wants us to buy new dongles :wink:

However, my usb-key was very old und now Nuendo starts up considerably faster.

Thanks for mentioning.
Good question. I have to check to see how old it is, can’t remember which may mean it’s time to get a new one.
I have mine plugged directly into the front of the 5.1 Mac. Tried to reseat it a few times, didn’t seem to help. But that said had sessions today without issue, first time in week. Will be looking into it further the next few days.

There’s a similar thread on N10.

I’ve had a bad time of this for the last 2 months, replaced both dongles at Support’s suggestion, which helps a good deal but the problem persists.

I changed ports on the front of the Mac 5.1 and it seemed to help a bit? …to lessen the frequency of the crashes but, still happening.
Support suggested a new key which I haven’t yet done.

If the N10 people are also having issues with this, not sure if that implies an eLicenser update issue or what.

Steinberg, this is getting ridiculous! :imp:

It feels like runninng pirated software, I get embarrased when a director and an actor sit next to me to start an ADR job and I need to click through dozens of copy protection errors.

I have switched to PT for almost all of my audio post tasks with ADR being the only thing left I do in Nuendo and I cannot even start the software without a huge bugfest exploding in error messages across my screen.

Will we at least see a final Nuendo 8 or eLicenser bugfix release that will make the software usable again in a professional environment?

I can confirm that issue persists here as well. Despite changing ports (not in a hub) & running eLicenser maintenance.
Based on others experiences with the “buy a new dongle” advice from Steinberg support, I remain unconvinced that resolves the issue.

And Yes, I can relate with your frustration. We pay a steep premium to stay with Nuendo (here since ver.1) and the clear “lack of zeal to appreciably help” by Steinberg is simply shameful. I too feel embarrassed when I’m trying to open projects and wrestling with numerous error messages.

How does that look to a professional sitting in the room behind me?
Steinberg, do you think inspires confidence in Nuendo when it consistently happens & some Grammy winner (or whatever) dude asks me what SW I run?
How does that look to a professional sitting in the room behind me? And they realize it’s been happening for the last 3 weeks since we started the project.

Honestly, am I being unfair with this assessment?

Have these errors on N10.

Have used Cubase since 2000 and never had half the dongle problems I’ve had since switching to Nuendo last month. Disappointing how the more expensive software is less stable…

With the eLicenser version I’ve started to get errors like “Failed to get Info command”. Uninstalling Cubase (10.20) and re-installing it fixed the errors for the first launch of cubase after the clean install. Then on every subsequent launch of Cubase the eLicenser errors return. This leads me to believe that some state is being written after the first launch that creates a conflict with the eLicenser software (this is on Mac OS 10.13.6). I looked thru some backups and found one that used eLicenser version So I copied over that old rev of the application and also restored the contents of /Library/Application Support/eLicenser. Now both Cubase 10.20 (and older version 10.05) are back to normal. They could of made changes between versions and to break things.

Good grief, no comments from SB? …How are y’all doing with this issue?
It’s times like this that makes me feel like a fool for spending / supporting a company over the years (since ver.1) that ostensibly, doesn’t seem to want to be helpful post sale. Almost disdainful that you even have the nerve to ask for help! Even if it turns out to be not as much on their end, still? …a few words of advice past the obvious run eLicenser maintanance etc.

I’m not getting quite as many error messages lately for some reason, but they are certainly still persistent.
As well getting some N8 crashes when closing the program lately. My system was very stable before this all happened.

I’m still getting a mass of these errors with Nuendo 8 and Halion 6. I’ve been posting on the Nuendo 10 forum thread and the Cubase 10 thread.

I’ve done all the routines suggested by Support in the past, new dongles etc, and Support haven’t responded to my last request of 17th May.

I’m really at a loss, the only thing I haven’t done is an entirely fresh install of Nuendo and all my other E-Licenser apps along with complete pref trashing.

Does anyone think that might do it? Cos it’s a lot of work and downtime.

That is really strange. It is obvious that this occurs only within specific conditions, otherwise no-one would be able to get some work done.
If you have updated the eLicenser, ran maintance on the eLicenser and replaced your old dongle, then we need to start looking for other things.
From what I see , most of you are on Mac. Are there people with problems on PC?
We also need to rule anything else out.
-Try another USB port.
-Use a powered hub.
-Try testing with a new project, add more plugins, close any other applicatoins,anything you can think of …

No-one will be able ot help you if the problem can’t be reproduced.


Response received from Tech Support, seems to be fixed, see my post here


I uninstalled & re-installed this ver. yesterday. So far, 24 hours in, no error messages.