eLicenser Control - Message "invalid finger print"

Hi,

I am using Dorico with a hardware usage restriction USB stick (Dongle, Hardware eLicenser). My current MacBook Pro is for repair at Apple. I am starting my old MacBook from an external drive that contains a backup of my current MacBook Pro’s hard drive (which is at the repair shop). Trying to starting Dorico I get the message:

“Your system finger print is not valid anymore. The systems’ hardware configuration has been changed! Soft-eLicenser ‘SeL Nr. XXXXXX’ and stored licenses have been disabled. Hardware eLicensers are not affected! Please contact your software vendors’ support department for help and reactivation.”

After clicking OK I get:

“Necessary files or information for the validity of the Soft-eLicenser have been changed or corrupted. This can be caused by exchanging single files, the usage of cleanup and backup tools or similar. Soft-eLicenser ‘SeL Nr. XXXX’ and stored licenses have been disabled. Hardware eLicensers are not affected! Please contact your software vendors’ support department for help and reactivation.”


After clicking OK. Dorico is stuck. It does not start up.

The “Hardware eLicenser” clearly seems to be affected. Contrary to what the messages say. As I said, I am starting from an external backup drive because my MacBook is out for repair AND I am using an usage restriction USB stick (Dongle, Hardware eLicenser). I thought that I bought that USB stick exactly for a situation like this. Why am I not allowed to use Dorico for which I have a valid, payed license?


Regards,
Horst

What does the eLicenser Control Center show? Does it list your Dorico license and if yes, is it registered to the Soft-eLicenser orthe USB-eLicenser?
Could you also please let the maintenance task run in the eLicense Control Center?

i recently re-installed Dorico Pro 2 on a new iMac Pro running High Sierra (10.13.6). i have the hardware key inserted into the machine (and it’s glowing red) but i’m getting an eLicenser error (see attached screen shots) and Dorico Pro 2 is hanging on launch. what’s the solution? i’m unclear on where the 'eLicenser Control Center" is located. is this a software that’s installed with Dorico Pro 2?
Screen Shot 2018-09-23 at 9.04.25 AM.png
Screen Shot 2018-09-23 at 9.04.25 AM.png

OK… found the ‘eLicenser Control Center’ and performed ‘maintenance’. now all is working OK. oddly, the eLCC revealed that the dongle was recognized but that the ‘soft eLicenser’ was broken. but the error that DoricoPro 2 brought up suggested that the USB-eLicenser should still work - and it wasn’t. here’s a screen shot of the current eLCC screen:


. does this mean that DoricoPro2 can now run on this machine without the inserted USB-eLicenser?

ok. removing the USB-eLicenser causes DoricoPro2 to fail at launch with a license error. seems counterintuitive that a valid Soft-eLicense must be included when the USB-eLicenser is used. oh well…

If the Dorico license is on the USB-eLicenser, then the USB-eLicenser must be connected to the computer all the time while Dorico is running. That the Soft-eLicenser is reported as broken in the Control Center may happen, but shall not matter if you have a USB-eLicenser connected.

I have the same issue after replacing the motherboard on my computer. I get the message when I start Cubase Pro 8.5. After consulting the forum, I started the e-Licenser in admin mode and I get no error message. When I activate the E-Licenser by just double clicking on it, it shows the soft eLicenser as disabled. Since there are no licenses associated with it, I tried to simply delete it but he function is not available (greyed out).

Everything works but these warnings at starting Cubase are annoying. Can anyone help me to either repair the soft ELicenser or simply remove it?

P.S. The E-Licenser web site has no help whatsoever regarding this.

I had an issue with Dorico glitching on me whenever I tried to close the program or save a file. I had to uninstall the licenser control program (and when you do this there is an option to delete the cache files - you must click YES to delete EVERYTHING) and then reinstall it and run the maintenance task on my dongle before it would function properly again.

Hi

I uninstalled it, though I did not get the option to delete the cache files. I reinstalled it. No change. I will keep working at it. I will follow your idea: something needs to be deleted and refreshed…

Robert

Hello. I wish to close the loop on this. I searched the forum again and found a post by ‘‘Sled Driver’’ (thank you) where he gives a link to the solution. Here it is:
https://vsl.co.at/community/posts/t2823 … post183538

It is very easy to do and it worked for me! Once again, I really appreciate this forum.

Robert