eLicenser Crashed - Shows no licenses - help!

Hi, for some reason I launched Cubase 11.0.41 and it froze. Next time I tried, it could no longer find a license. This is infuriating and I cant wait for this way of doing things to be ditched.
But for now, does anyone know how I can restore my licenses?
Even putting my Activation Code back in doesnt work. I’ve tried reinstalling eLicenser (latest version), cleaning it, and the maintenance. Nothing works…

What program?

Cubase PRO 11.0.41, Windows 11

Your USB elicenser is not plugged in, apparently- if you own Cubase Pro

All the variants have different names. There’s none just called Cubase.

It’s Pro, Artist, Le, etc.

Find the Reactivation page on the Steinberg Website.

1 Like

Yes its plugged in. I’ve tried a different USB port as well just in case.

Sounds like either a dead elicenser or hardware problem. Do you have another computer to plug it into to eliminate the computer hardware?

Does the dongle light up? Your license itself is safe, assuming you registered that dongle.

1 Like

Thanks Steve. I swapped it to yet another USB port (3rd one) and all of a sudden the license info populated again. Weird that the original port was no longer working. Anyway, thanks for your help!

1 Like