elicenser crashing cubase "synsopos.app" could not be found errors

running latest elicenser, latest cubase 10, did Maintenance & Online Synchronisation’ by clicking on ‘Perform Maintenance Tasks’, reinstalled elicenser, still happens about every other day.

this time t cant even repair it.

help what to do

wow today is not the day for cubase.
worked for alittle now same problem.

help me. I need to make music not figure out cubase and elicenser issues

Those screen shots are from a Mac.

Does this apply? I’m a little confused as the OPs signature lists Win 10 but, Steve says the screenshots are from a Mac. What up wit dat?

https://helpcenter.steinberg.de/hc/en-us/articles/360001267699-macOS-10-14-Mojave-Application-has-caused-the-following-error-Application-Synsopos-app-could-not-be-started-

Regards :sunglasses:

yes obviously, I use windows 10 desktop with specs listed in my signature,
and I use MacBook laptop 10.13.6 High Sierra,
currently these issues are happening on the macbook

updated to 10.0.30, still same issue here on macbook

that error is different from the one i’m getting looks like, on my macbook the security doesnt block the elicenser and syspops files

re-installed cubase 10 and elicenser, still getting errors and cubase crashing but errors are different now.

Have you eliminated the usb port itself?

Yep that ERROR is familiar. Trash your e licensor prefs on the Mac

Also, run the e linceser installer and run the UNINTALL app from there. THEN run the latest update, trash the prefs then re boot. Should be good

Ok, so steinberg support finally got back to me, told me I need to buy new hardware dongle.
(I’ve bought like 3 hardware keys in past 6 years because of them failing previously)

That may be true as well since I just bought a new dongle as well and that error is no more.

BUT, try what I said there

Steinbergs solution for ALL THINGS:

  1. Trash your preferences that you spent forever getting the way you wanted them

  2. Buy a new dongle since the one you have is junk

sorry for asking you this question, I tried googling but didn’t find how to trash preferences for elicensor on mac

HD/User/Library/Preferences/com.Syncrosoft.LCC.plist

Thank you I’ll try that.

For DONGLE maintenance on da Mac I always do these things:

  1. Trash the e licenser prefs
  2. Run the latest installer but do the UNINTSTALL first
  3. Then run the latest installer
  4. Open the e licenser app and do the maintenance thing it does
  5. Reboot Mac

*If I still have e licenser errors I will do the Command+Option+P+R. Reset on boot. PRAM reset in case I have a USB hardware issue or something else hosing it up.

If the year 2073 Steinberg will figure out how to run its software WITHOUT this dreaded DONGLE

did exactly all that, even did pram reset. still same problems.

my macbook has 2 usb ports, one usb port i usb for usb hub.
I tried connecting directly into usb ports that ar eon laptop and tried different usb ports on usb hub.
always same issue