Elicenser Does not read mi serials numbers in El Capitan

All of a sudden my e-licencer stopped reading my licenses so I downloaded the latest LCC and I get this message: Application ‘LCC2’ has caused the following error:

An unknown interapplication communication error occured. In case the problem persists, please close all applications and restart your computer.
I have spent thousands of dollars on Steinberg software and I can’t open a single one
I have unistalled and reinstalled and nothing. I know the dongle is fine because it works on mi friends computer

Hi,

It seams, there is the same report here.

Please restart your computer, launch eLCC, then use eLCC’s “Support” -> “Create Support File…” action.

This will create a file named “eLC Support File.txt.gz” which contains information about the eLicenser Control runtime and your computer system, and might prove useful to resolve this problem.

Please send this support file to Steinberg’s support.

Best,
Dirk

I have the same problem. Unfortunately I cannot contact stein berg support directly as I am in australia and there is no direct line of contact. I sent files and screen caps to australian support in a thread of several emails before christmas. They are “waiting for a response from steinberg”.

Not happy. I had planned to spend my christmas break making music with the new improved cubase on my new laptop.

I have tried all the suggestions, am on the very latest licenser version

The licenser works fine on a much older laptop BTW, so the dongle is not dead.

I have the same problem. Unfortunately I cannot contact stein berg support directly as I am in australia and there is no direct line of contact. I sent files and screen caps to australian support in a thread of several emails before christmas. They are “waiting for a response from steinberg”.

Not happy. I had planned to spend my christmas break making music with the new improved cubase on my new laptop.

I have tried all the suggestions, am on the very latest licenser version

The licenser works fine on a much older laptop BTW, so the dongle is not dead.

It is the same as my problem: https://www.steinberg.net/forums/viewtopic.php?f=226&t=90975

Something went terrible wrong with the El Capitan update! And I have tried for a month now, to make it work.
Still no luck!

I had this problem for about a month after installing El Capitan and as suggested in another thread uninstalled Duet and now all works well.

Hi,

I have these issues on OSX 10.11.3 with license control center 6.9.3.1184 - dongle not recognised licenser freezes,
On another MAC on OSX 10.11.2 with license control center 6.8.4.2156 the dongle works just fine.

I hope this issue can soon be fixed

Thanks

Update:
I installed an old eLicenser 6.0.2.7036 on the failing OSX 10.11.3, updated eLicenser License Database and my Wavelab and Cubase Licenses reappeared… but then when I tried to launch Wavelab 8 I still got error Application “Unknown Application” has caused following error: Unknown GetInfo command received

Another update - apologies for flooding the forum, but maybe this leads to something

After ‘reviving’ the license through eLicenser 6.0.2.7036, Wavelab still wouldn’t launch, but then I reinstalled 6.9.3.1184, which now recognised the dongle and my licenses - I performed the maintenance which now went seamlessly. Launched Wavelab and all worked. This is all on El Capitan 10.11.3, so I only juggled with the eLicenser control center package versions which can still be downloaded from their download archives…

Maybe someone can try to replicate this?

Best,

Serge

Mine was fixed when I removed Duet from my system. No more problems

Super! Confirmed!

I launched Duet and eLicenser stopped working again. Closing Duet fixed it… Nevertheless I had to go through my earlier posts because I already tried closing Duet earlier without success.

yep,… this worked for me as well. Thanks

Hi,

What version of Duet do you use, please?

On my system:

  • Mac OS X 10.11.3 Beta (15D13b)
  • Duet 1.5.1.1
  • eLCC 6.9.2.1183

No problem, works as expected here.

Maybe it is Duet settings related? My settings is a default one (if I remember, I didn’t change anything):

  • Resolution > Regular
  • Frame Rate > 60 FPS
  • Performance > High Power
  • Preferences > Update App Automatically; Launch at Login = both enabled
  • Graphics Card > Discrete
  • Reduce Transparency > Enable Transparency

I’m using Duet with iPad Mini (the 1st generation), iOS version 9.2.1.

Btw: it was probably for very first time, when I launch the Duet on my Mac OS X 10.11.3 (I ran it before on the older system version), and I got this message (see attached screenshot, please).
Screen Shot 2016-02-29 at 10.06.56.png

Hi Martin,

OS X 10.11.3 (15D21) - note: why are you still running a beta?
Duet 1.5.1.1
eLCC 6.9.3.11.1184

As for settings

  • Resolution > Regular
  • Frame Rate > 30 FPS
  • Performance > Energy Efficient
  • Preferences > Update App Automatically; Launch at Login = both enabled
  • Graphics Card > Discrete
  • Reduce Transparency > Enable Transparency

It does not require an iPad to be connected for me to have the issues with eLicenser. Now I just kill Duet when I don’t need it and I have no issues with my dongle

Best regards,

Serge

Hi sergeaudenaert,

Thank you very much for your post.

I tried to modify my Duet settings, but I still cannot reproduce it.

Is your USB-eLicenser plugged to the USB 2 or USB 3 port? I tried both, still cannot reproduce.