ELicenser doesn't run with macOS 14

Hi,
i can’t use Cubase 13 Elements because the lastest version of eLicenser doesn’t run with macOS 14. What can I do?
Thanks for your job!

Read this:
See Information on Steinberg Licensing