eLicenser/dongle woes - SOLVED after a struggle!

I kept getting “No valid licence found - program will quit” but if I tried again - and sometimes again and again - Cubase would load. I downloaded the latest eLicenser and after “maintenance” it told me the dongle was broken. Cubase 5 loads intermittently, Cubase 6 64 bit loads after repeated tries and Cubase 7 64 bit only loads after a reboot. I have the ancient long blue dongle but it’s never been abused.

Am I a victim of corporate manipulation? Has anyone else “lost” their licenses only to find that Cubase loads eventually? I’ve contacted Steiney support but I’m hoping someone will tell me to trash preferences or update my USB drivers etc. How can the dongle work intermittently? Eproms are supposed to be super reliable… :question:

Actually I never assume more than 5 years out of any piece of electronics. Random gamma rays from space can knock electrons out of orbit and play havoc with chips. I do have several bits of gear that are well over five years old and think myself lucky.

Aloha t,

Sounds to me like it’s time for a new dongle.
{’-’}

Are using a hub? Have you tried different usb ports especially straight into your computer?

Thanks for your comments - my old dongle was reported as broken by the eLicenser CC so I couldn’t transfer licenses to the new dongle. While I was on the phone to Fabien at Steinberg support the licenses magically reappeared so I dragged them to the new dongle - sorted.

I think Fabian has some special Fairy Dust which he sprinkled from afar… :laughing:

For what its worth, my long blue dongle is 9 years old. It is cracked, glued and rubberbanded together and bent upwards. Never had any problems with it. I have a brand new spare in the box but so far no need to use it …sticking out1" or more from the case is hell on it.

I got my long blue dongle (the one that failed) when they first came out, so I can’t complain. Unlike yours, knuckle7, it still looks new :slight_smile: as it’s always dangled off a short USB extension lead. The next time I get a “license not found” message I’ll order a new dongle immediately and not wait for it to die completely. :unamused:

Newbie! Real Men™ have 11-year old dongles! :smiling_imp:

Yeah but I bet my dongle is longer than yours :laughing:

Maybe … but it’s not the size that matters, it’s how you use it :sunglasses:

I like the plan of hanging off of a short flexible USB extension.