elicenser error / Cubase 9 elements problem

oss2.png
Oss.png
Hello everyone i’m a bit disapointed cause i’ve been the whole weekend searching here and on the internet about the issue that is not allowing me to use the program that i paid 99 euros.

On 8/02/17 i bought the Cubase 9 Elements and i downloaded normally on my windows 10 (64 bits), so i run the software and it asked me to activate my license, so i did it! First it opened the elicenser and a blank place showned to put my activation code, so i went down to my e-mail where the Steinberg Online shop sent and pasted on the blank place but appears an error telling me to check if my "internet server’’ is ok or going to “www.elicenser.net” to downloaded the lastest version of this program.

So i went to the website and downloaded the latest version for windows 10 (CAUSE MY INTERNET IT WAS OK) and then i tried to run again but when i paste the code still showed the same error! So i searched on the internet and saw on the Steinberg website that i have to register the Soft elicenser number on MY ACCOUNT at Steinberg, so i created an account and register my license number, and now when i tried to downloaded my license at the elicenser and its saying that the activation code has already been used, but i dont understand how because i didnt even opened the program (CUBASE 9 ELEMENTS) And at My account didnt even showed nothing to me!!

FIRST , If someone can answer me that : why i have 2 accounts? One at Steinberg Online Shop that have all my information and my purchased details and another one at the Main Steinberg Website at “MY ACCOUNT” that dont show nothing about me, only my name and address information, and i cant even find a place where i can register or put something to prove that i bought the damnt program!!

Second, if it was already on use, i read at the Cubase Faqs that i should reactivated the code, but at My account i cant do that cause are not showing any software to me and says that

Third , what is " Download Access Code " cause the only thing that the steinberg crew sent to me it is the number of the order, all my details and the Activation code wich one i tried to put on the blank that says “Enter your eLicenser number, Download Access Code or an already used Activation Code:” but seems to say that this number doenst exist


And FINALLY now that i tried again to open the e-licenser to do the same thing it showned a Soft elicenser with a different number from the first time, so i register that one at MY account and even with that still doing the same error!


I BEG FOR HELP!!! SORRY ABOUT MY ENGLISH, ITS THE BEST THAT I CAN DO WITHOUT USING HELP FROM GOOGLE OR SOMEONE ELSE, ON ATTACH ITS MY PAGE AT MY ACCOUNT ON STEINBERG !

Hi,

  1. The shopping system is 3rd party one, which is independent from the MySteinberg account.

  2. Was your Cubase Elements and the Soft-eLicenser registered (in your MySteinberg account)?

  3. Download access Code is used for Cubase LE and AI to get the Activation Code.

Hey bro i already solved the problem! Thank u to helped me…the error was on my act code!! Steinberg sent me another one and it works! Thankss