eLicenser error message after upgrading license to C11


I have been using Cubase 7 and Cubase 10, I also had a C10.5 license that I just activated and which was automatically upgraded to a C11 license. So, after upgrading my eLicenser to the new C11 license I was not able to open either C7 nor C10, both times I get the following error message:

“Application Cubase / Cubase Artist has caused the following error: Process with the ID NOT found.”
eLicenser Error message.JPG
see attached jpg.

I should add that I run Cubase as an administrator, this is needed for jBridge to run.
When I try opening it otherwise (NOT as administrator) ir seems to open fine, but then I will run into problems when I use jBridge, so I really need to run it as admin.

Can anybody help me resolve this issue? I still need to be using C7 and maybe C10 as well.


I upgraded gradually from probably a C7 dongle to C9 and then 10.5. The other day I was comped a C11 license, and it broke my Cubase. Thanks a lot I guess.

Same error now: “Application ‘Cubase / Cubase Artist’ has caused the following error: Process with the ID NOT found.”

Quit messing with my auth…

I have the same error after upgrading to Cubase 11 Pro. When I try to open Cubase 10.5 I get the same error screen. Have you been able to resolve this problem? I need to get 10.5 running again. There are many things I do not like about 11.

There was an earlier post about this and the solution was to not run any cubase version as administrator.
Some people have set earlier versions of cubase to run as administrator for for example jbridge and this will cause this issue.

Try upgrading the elicencer software to the latest version,. I have just had this issue and it solved it for me, although I still suspect I have some licensing issues, but at least cubase is starting now.