eLicenser issue

I’ve been using Dorico 2 with no issues until now. The attached image shows what sort of eLicenser issue I am having.

The first time this happened tonight and I tried to exit Dorico, the following crash took place: https://pastebin.com/j1bnXKxa

Thanks, all!
Screenshot 2019-07-24 at 18.07.06.png

Try this: https://helpcenter.steinberg.de/hc/en-us/articles/360001267699-macOS-10-14-Mojave-Application-has-caused-the-following-error-Application-Synsopos-app-could-not-be-started-

Assuming the access control steps have all been followed, very often you can resolve these kinds of problems with the eLicenser simply by restarting your computer.

All is well via the approach in System Preferences. Thanks, all!

Most USB-eLicenser issues can be solved by installing the latest eLicenser Control Center, which also contains an USB-eLicenser driver.This error is usually due to Windows 10 major updates - it can also be due to moving the Soft-eLicenser file from another machine.

Since last night’s latest update of Windows 10, I get the following message (twice) whenever I try to open Dorico.

licenserCtrlMssg.png
The problem is, I do not use the Soft elicenser, and when I try to update the Licence Manager, I receive this message.


How do I repair the License Manager? (Do I just redownload it from scratch? Do I need to make a note of all the license numbers first?)
Subsequently, can I delete the soft eLicenser inside the License Manager?

(Fortunately, Dorico will run from the USB elicenser. I just want to eliminate the error messages and be sure my license manager is okay for the future.)

EDIT: Just found out that the key was to run License Manager as Administrator. (I should have remembered that straight off.) So my difficulty has been solved.