eLicenser issue


I’ve read a couple of threads with those having this issue. I can’t seem to resolve it. Maybe it’s a dongle issue? Have had mine since the old SX days. This is a new i7 computer, with new installation. Are there any issues with running CB with this error? Just got it installed yesterday and haven’t had a chance to work with it. Licensing went uneventfully. All 'ok’s as it went through the process.

This is the error:

Application ‘eLicenser Runtime DLL’ has caused the following error:

USBDeviceOS_Finish expected but received:



So what have you tried to resolve it after reading those threads?

Thx for the inquiry.

Just tried reauthorizing. It seemed like it authorized fine…All green check boxes when I went through the process.

OK…well these are the most likely things to address from what I’ve read:

  1. Try a USB2 port if it’s currently in USB3.

  2. Install the latest version elicenser software http://www.elicenser.net/en/latest_downloads.html
    VERY IMPORTANT :Run the installer as administrator

Now run Cubase …again you should probably run as administrator.

Let us know if that helps!

I have the exact same issue with a new win 10 computer and an upgrade to Cubase 9.

none of these fixes seems to eliminate the problem completely.

can I transfer my license to the soft licensor to avoid using the dongle?

Same error here :frowning: does any of you found a way to fix this ? i’m on Cubase 9 (pro), windows 10 pro 64 bits and a new computer (Asrock H270M Itx/ac) and i7 7700.

Thanks ! :frowning: