elicenser issues

I want to purchase a license for Artist 10.5 and know nothing about e-licenses. I purchased a new one recently and just got my laptop back from the shop with WIndows 10 freshly installed. I plugged in the the usb and it wasn’t recognized by my computer. I am uncertain whether I have to first install the software? I then installed the software from the website. And during installation, got this error msg:

DCOM connection to program ‘Synsopos.exe’ failed. No such interface supported (0x80004002)

I checked online and read to check services to make sure DCOM was set to automatic. It was.

What’s the next step?

Install as admin?

I’m having the same problem but I’ve been using Cubase Elements for months. I think this is caused by a recent Windows update. I uninstalled the eLicenser and installed the latest version. Now I the newly installed eLicenser says:

“Application ‘LCC2:exclusive’ has caused the following error:
The application can not be started. Close all other applications that use eLicensers and try again.”

I tried the Maintenance, Recover, and Repair options, and the License Activation, but nothing seems to work.

also tried the solution here but it didn’t work: https://www.steinberg.net/forums/viewtopic.php?f=286&t=167363&p=894578

Same Issue here!

I resolved my issue by doing a complete uninstall (including registry strings), then a reinstall of eLicenser. I had to re-import the license I had bought, then do the Maintenance tasks in the eLicenser. After a system reboot, it is working again.

Hello, everyone, I have the same problem I tried to lunch my elicenser and Im taking this message back:

Application ‘Cubase LE / AI / Elements’ has caused the following error:

2020-06-19T20:24:40.586
DCOM connection to program ‘Synsopos.exe’ failed.
Class not registered (0x80040154)
Options:

  • Click to abort.

I tried everything from all I read here in the forum I need desperate help just today I bought it.
I install and uninstall it from the morning until now at least 10 times.
every possible solution would appreciate.

WOW - ANOTHER ISSUE! I can’t boot Elements, period. Error msg - indicated a communication occurred while accessing the license server. I ran maintenance tool and two items failed:

The Soft-elicenser stored on this computer seems to be altered in an unrecoverable way.
Synch/Maintenace failed two steps
Recovering License Transactions
Sending eLiceser information

When I first inserted the dongle in my computer, it crashed and my computer did not recognize the USB. Tech support helped me and now this???

Does Cubase have frequent problems? I’m not a technical person. I just want to make music, not spend a ton of time tracking down solutions to problems.

This is a known problem with Windows 10 and the elisencer … there are many fixes that folks have posted… but I use my computer for other DAW’s and I do not want to go in and edit the Windows 10 registry with the chance of screwing something else up… This needs to be addressed by Steinberg quickly at this point Cubase is DEAD for me… and I am guessing any new users with windows will have the same issue… WE NEED THIS FIXED!

What? Thanks for the revelation here. I am definitely not poking around in my registry! Cubase is really the software I prefer for what I do because I am not into live performances but I do have Ableton Live up and running. I’m glad I only invested in Elements and not Artist…save myself money. Still - US $100 is a lot of money to throw away…

I just installed a huge Windows 10 update and I bet something in the update triggered this.

And I’m guessing Steinberg doesn’t issue refunds!!!

What is going on with this issue? I have it too and have not been able to fix it.
I have not been able to use Cubase for 6 months now and started using Mixbus.
Why does Steinberg sell software that you can’t use? Why don’t they fix this?

Did they fix this in the new release Cubase 11?