eLicenser not working under OS X 10.11.6


Just installed fresh copies of Cubase 8.5 and Groove Agent 4 just to find out that I can’t launch them because the eLicenser is not working under latest OS X. When Control Center is reading the dongle, I get this error: “Connection to protection device lost”. Tried re-installing eLicenser Control Center ( multiple times but it did not solve the problem. Also tried all the usb ports without luck.

No USB3 ports, no usb hub, no Duet installed, only mouse and kb in usb ports.

eLicenser is working fine when booting in WIN10 (Bootcamp) on this same computer. So usb ports are fine as well the dongle itself. This same eLicenser is also working fine with my another WIN10 setup.

eLicenser was working fine under OS X 10.9.5 so I guess the problem is the latest OS X.



OS X 10.11.6 (15G31)
iMac 12,2
3,4 GHz i7
12 Gb 1333 MHz DDR3
Radeon 6970M

I had a similar incident after updating the eLicenser to the latest version 6.10.2.x that you mention. I uninstalled and returned to the earlier version and have had no further problems.


thanks for the tip CShorte. Uninstalling the latest Control Center and reverting back to version solved this problem.