eLicenser not working... was working 2 weeks ago

I was literally JUST using Cubase a few weeks ago. Nothing has changed other than a few dot releases, upgrading video card and adding RAM

today when I actually need it for a job I get this:

Application ‘LCC2:exclusive’ has caused the following error:

Connection to protection device lost.

I’ve upgraded my eLicenser to and it’s still not working

both Pro Tools and Reason fired right up. They are using the same USB hub. I can see that they are connected in my system control panel.

Hopefully somebody has a fix? I could really use that right now.

… and people wonder why I HATE working on music any more… these problems are non stop.


so, if I hit cancel and let the maintenance/cleanup run. I would have to hit “cancel” every time the above warning would come up but I got farther. these are the results. It does look like it’s seeing the licenser, but it still can’t read it:

The ‘Online Synchronization & Maintenance’ procedure finished. Some problems occurred. Details are listed below.

Step 1: FAILED (Updating eLicenser License Database)
Step 2: OK (Repairing Soft-eLicenser)
Step 3: OK (Validating License Usage Periods)
Step 4: FAILED (Cleaning up eLicenser Memory)
Step 5: OK (Recovering License Transactions)
Step 6: OK (Sending eLicenser Information)

I’ve created the support file as well. Not sure if that’s helpful or not.

Try connecting the eLicenser directly into your computer if you haven’t tried that yet.

If your eLicenser is very old, there’s a good chance that it could be dying.

Is this a Cubase SX 1-era eLicenser? These are the ones that most commonly die without warning, and they’re also known to make Cubase far less responsive. If that’s the dongle you have, replacing it would probably both fix your issues and allow Cubase to run as fast as your computer can handle.


I am having a similar issue. Did this ever get resolved?

I get the following about 50% of the time when I start," No valid License found. The program will quit now." This started happening when I upgraded from 8.5 to 9.5. No issues at all with 8.5. I have tried different ports. I have also purchased a $30 brand new E-Licenser. These solutions are not working. So, is this a bug? If it is, it’s a big one and should be addressed. Can someone please advise on this issue?


I ended up just buying a new stick

I’m having the same problem ever since I upgraded to macOS Mojave. What OS are you guys using?

I’m still on High Sierra until they release an NVIDIA driver for Mojave

I’m on Mojave, have had similar issues since upgrading from High Sierra. This has completely crippled my music-making since I can’t use any version of Cubase, Halion, Groove Agent etc at the moment. When the licenser connection is lost the programs crash. I have tried with a spare licenser, so hardware problems are unlikely.