eLicenser number already registered by another user

Hello,

I recently open two tickets to Steinberg Support but I did not receive any kind of feedaback by them. When I go to MySupport requests I’m redirected to Steinberg home page. As such I cannot see anything about the state of my support requests.

Please, does anyone can help with the following ssue?

I can not see in the MySteinberg account any of my licenses.

I’ve tried to register/reactivate but I always receive the answer that eLicenser (and all the licences) are ALREADY REGISTERED BY ANOTHER USER (?)

I recently changed my MySteinberg email address to the same email address of the Steinberg shop account,

Any suggestions?

Thanks.

Stefano

Hi,

I sent you PM.

I had something like this happen once. It turned out to the product was already registered to me by the vendor. Do you have a serial number? Do you have an elicenser account setup? Have you downloaded the program and installed it?

I would open the elicenser and hit the green Activation Code button, and then insert the serial number. This hopefully will solve your problem.

Hi,

Please, be precise with the terminology here.

I don’t thing so. Serial Numbers were provided in the past (Cubase 5 as the last one, if I remember right). Today you mostly get a Download Access Code, which you use in your MySteinberg account. Or you get an Activation Code, which you use in eLCC application.

Please, insert an Activation Code. No other codes. If you insert a wrong code (Download Access Code or Serial Number) eLCC through an error (unfortunately it’s a nonsense error, the error says the eLCC is too old, if I remember right). An Activation Code always starts with 0240. Only Activation Code code fits to the eLCC application.

I can somewhat understand your concern with my terminology Martin, and perhaps my terminology has confused the OP - this is what you are saying?

Well, IMO, since the numerical ‘Activation Code’ is tied to the product for life I think it can easily be called and considered a ‘serial number’. In the case of Steinberg products and their use, every Steinberg product purchaser learns that this particular number must be entered into the eLicenser to ‘activate’ the product. It’s a specific product serial number as far as I’m concerned, not a random group of letters or numbers sent to activate the product just one time. In fact, it remains tied to the particular product and the specific user until the product is sold. Am I missing something?

All the semantics aside, I do hope the OP sorted his issue and has entered this number into his eLicenser and activated his product.

Hi,

Yes, I wanted to say that the Steinberg’s terminology is confusing already, so lets just to follow it, to don’t make even more confusion, please.

I have seen so many tries to enter Download Access Code (DAC) to the eLCC, so I strictly follow the terminology written on the paper/email/web page. Then the user knows, what he/she is searching for exactly. Even this doesn’t prevent the users to enter DAC to the eLCC after. But it lowers the amount of these mistakes.

Hello everybody,

I’ve sent my account email to Martin.

Anyway. I’ve got everything: the last elicenser software with all the licenses activated for Dorico, Cubase, Halion etc.

The problem is that I do not see anything on the MySteinberg account. When I try to reactivate, register, everything I could have found on the help pages and on the forums I got always the answer that my elicencer and my licenses are activated by another user.
When my elicenser start does all the checks and it is all OK.

Probably this could be a problem if a should need to move the SW on another PC, but I don’t know really.

Thanks

Hi,

I sent you the email address, where the products are activated. I can see them in the system.

Then you sent me other username, this username doesn’t exist in the system. Please use the username I sent you as the first one.

Sorry, what address are you talking about? The gmail one?

I’ve attached a screenshot of my eLicenser.

Hi,

Please, don’t attach a screenshot with visible Soft-eLicenser or USB-eLicenser Number. You can send these only as a Private Message.

Lets’ also use one channel only. In this case when it comes to license, I would recommend to use PM.

I sent you a reply via PM.

Hi,

Ok, problem solved by Martin.Jirsak.

The other (dumb) user is always me!!!

Actually I was trying a couple of email addresses but I did not recall that I’ve used an hotmail email address for the MySteinberg account. I was convinced to use it only for Microsoft services but clearly that’s not the case…

Regards.
Stefano

Hi

I’m having the same problem with my elicenser. I want to upgrade my cubase 5 to cubase 10 pro. It’s been 5 years since i last used my cubase. And Then As i was trying to register my elicense, but apparently it was registered already. So, i tried every email that i used from the past, but apparently it’s not even registered in mySteinberg. Can i still upgrade to cubase 10 and it wont matter? How can i solve this

Hi and welcome,

If you are talking about Cubase with USB-eLicenser (Cubase Pro or Cubase Artist by default), yes, you can upgrade without registration. You would just enter the upgrade Activation Code and the license would be upgraded.

But I would strongly recommend to register your Cubase with your MySteinberg user account. Please get in contact with your local Steinberg support. They can help you to find your MySteinberg user account.

Thank You for replying!
I would really appreciate your help Martin, because here in the Philippines, we’re still under quarantine, so the work force or employees in the office are still few. That’s why i am reaching out on you. You might help me solve this and help me find who registered my Cubase 5/ Elicense. I own this for almost 10 years. I tried retrieving my old emails, and tried the “reset password” in the beginning. Yet all email i entered, your site says, email unknown, no registered… That’s why i am reaching out and asking for help, because i will have much more harder if i do it here…

Thank you!

Hi everyone,
I’m having the same problem, more or less.
My installation of Cubase 10.5 Artist, went not like I expected.
There was no activation code sent by e-mail, so I started again, using another e-mailadress, connected to the same mailbox
After a while, I noticed there were two codes sent, so I took one of them to complete the registration.
Now it appears that I used the wrong code to the mailadress I used at last…

Is there a way that I can undo this?
Everytime I try to register the USB eLicenser, I get the message “This eLicenser number has already been registered by another user.”
Please help… I’m getting desperate :neutral_face:.