eLicenser problem & no activation code for Cubase LE 6

I have some problems with my LE 6. I got a Komplete Audio 6 with LE 6 installation disk attached. I followed instuctions, installed LE 6 on my computer and I did same with eLicenser. Then I was asked to register at Steinberg and so I did. Got email with activation link etc. Then I went to my account, all working, and selected first tab what says Register E-licenser / Enter download access code. Once clicked I put the code I copied from eLicenser and it seemed to work well coz it said it is registered but there is a info “Currently, there is no valid Steinberg product license found on this eLicenser.” I went to eLicenser and got no info about anything done as well, no license LE 6 appeared. I went to my gmail inbox, no e mail with any code. What should I do now? I got nothing about any code about LE, nothing about LE at all. There is no code on a sleeve for a installation disk, nor on my KA6 or box or Manual. Where will I get it from to put it in my eLicenser?

I have the same problem - I purchased a Lexicon Alpha with Cubase LE 5. i thought maybe my version was too old. i will let you know if I find a solution.

I have the exact same problem! Please help…

It’s me back again. I resolved it 2 days ago by just simply reinstallation of Cubase. It seems that eLicenser didn’t “notice” Cubase being already installed.

Hope it will help you.
Best regards and happy NY2015

I’m in the same boat : got a Komplete Audio 6 with Cubase LE 6. Got the soft-Licenser on eLicenser, but no activation code or license appear. I tired uninstalling Cubase but still no change.
Please help!

Happy new year!

I read through all the forums, but no one with this problem seems to get help. WHY?

I finally got help from the shop I bought it from. Just removed and reinstalled and tried a few times until it worked. Seems like it depends on luck. Anyway, good luck everyone :slight_smile:

This is still present a problem for me.

Again i got a copy of LE6 with a new Komplete audio 6 interface.

I’ve now attempted to instal over 30 times, and followed all the guidance (reinstall using updated e-licencer version and downloaded the 6.07 update)

Still i’m stuck with the trial licence only good for 30 days and 300 startups. Are there any other options? Any help would be great!!