Elicenser problem with Cubase 7

I bought cubase 7 as a cross grade from 6 (my elisencer says I have a license for 6.5 though?). Either way i bough the upgrade from 6 directly off the steinberg site. I’ve been using my dongle since Cubase sx2 (almost 10 years now) with out problems. When I enter my activation code, it won’t let me upgrade my 6.5 license to 7. Any ideas? It just shows a picture of the dongle with it crossed out in red like it isn’t a valid option to upgrade. I messaged tech support. No answer for 2 days.

If you’re not already using one, try using a USB port that is directly connected to the motherboard.

If the dongle is connected to a hub, it might not register properly.

It is already. Cubase 6 works fine. No problems.

I should also note I installed the latest eL software as the faq recommended.

So, when you open the eLicenser application, click the “Enter Activation Code”, then enter the code that Steinberg sent you, what exactly does it say?

It accepts the license. Then says “currently there is no license available that can be upgraded by your current license”

Hmm…okay, do you have the eLicenser that the previous license resides on selected in the left pane?

Is it possible since I bought the crossgrade form 6 (but apparently I’m lic for 6.5) that it can’t handle that? Which would be ridiculous.

That would not surprise me at all.

Yes I think. U want me to screen cap it?

That is up to you. I don’t work here, but your problem resembled one I had. Just trying to help.

Got to love when stuff doesn’t work.
_problem!.jpg

My eLicenser application shows version 6.5.4.1120.

Tried updating. Same problem. i screen capped in win xp not 7. Sorry! My 7 is current.

I am having a similar problem updating from cubase 4 to 7. have you found a solution yet?

the eLicense upgrade crashes and then an error window comes up saying…
‘elicenser Control Center has stopped working’ windows can check for a solution to the problem.
when i click veiw problem details this is what it gives me.


Description:
Stopped working

Problem signature:
Problem Event Name: APPCRASH
Application Name: eLCC.exe
Application Version: 2.3.0.21
Application Timestamp: 50a0ea9a
Fault Module Name: ntdll.dll
Fault Module Version: 6.1.7601.17725
Fault Module Timestamp: 4ec49b8f
Exception Code: c0000005
Exception Offset: 000332bd
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 3081

I just tried installing the Trial version of Cubase 7 and I got the exact same error as jesse247.
I’m on Windows 7 -64bit Pro. Cubase 5.x 64bit works just great…why did I even bother ?

I tried updating the eLicensor, also tried doing the “Maintenance” thing, tried a re-start, then an eLicensor update = no go…also tried the “Debug” option that comes up during the eLicensor error. :blush:

TRY THIS!
https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/windows-elicenser-control-center-crashes-when-attempting-to-download-a-license/kb_back/2020.html

You are the man ! :smiley: