eLicenser Problem

I tried upgrading from Cubase 5 to Cubase 6. I get the following message when launching eLicence Control Centre

“Application ‘LCC2’ has caused the following error:

DCOM connection to program ‘Synsopos.exe’ failed.
Error:Unspecified error”

I get a similar message for Cubase 6. Cubase 5 strangely still seems to run OK.

Here’s what I have tried so far:

Downloaded the most current version of eLicenser and installed that
Installed the current version from the cmd prompt using the /o switch
Disconnected all USB and Network devices including routers.
Removed all non-essential cards from the PC

There was a link to a article from a eLicenser troubleshooting page which apparently runs through how to manually remove previous versions. For some reason my account does not have access to this article. Perhaps that holds the key.

The key and the new eLicenser software work fine on my Laptop and iMac.

You need to sign into MySteinberg to see the Knowledge Base.

I am signed in - I can see most of the knowledgebase - just don’t have rights to the one article on manually removing the eLicenser

Hello,

Please try downloading/installing the latest version of the eLicenser Control Center:
http://www.elicenser.net

If that doesn’t work please use the support request form inside your MySteinberg account as this could be a more complicated problem.

Any idea what the turnaround time for a support request is?

Hello,

please try this:

Go to the Control Panel, then look for Admininstrative Tools, there start the Services.
Look for “DCOM Server Process Launcher” and make sure that it’s launch is set to “Automatic” and start the service.

Cheers,

Chris

I’ve checked the service. It was already set to automatic and was running. I restarted it. Still get the same error message when launching eLicense control centre

Application ‘LCC2’ has caused the following error:

DCOM connection to program ‘Synsopos.exe’ failed.
Error:Unspecified error

HELP!!! i have the EXAct same problem! and now i really have a serious problem because i can’t do my job and i have some deadlines to catch! :frowning:

What is the solution? please help…

I stumbled across the solution last night which troubleshooting an issue with Presonus Studio One rejecting my iLok plugs. A posting on their forum showed the solution to be adding Studio One to the list of programs exempt from Windows7 DEP. This got me thinking and I tried adding the eLicenser exe to the list. Bingo, I got in. Only taken me 3 weeks to solve this one. Might be worth adding this to the eLicenser troubleshooting FAQ. Seems like something that might affect a large number of users. Better still, can the installer be updated to do this? Not sure as this is a security thing if it is possible but it would make sense. Cubase seems to have written itself on to the list.

Update: Got a response from SB support this morning suggesting DEP might be the problem.

As always, bonafide paid up users are always the ones to suffer to protect someone elses interests. This has left me very very nervous of using this security model going forwards. I do not want to be in the situation that the key either doesn’t work, gets lost, gets broken etc etc. How many cars come without a spare key? It is not something that is easily resolved and could lead to a serious amount of downtime. The shame is, I love the software but eLicenser makes me very very nervous. I’m going to have to think long and hard about whether this is acceptable or not going forwards.

I’ve got same problem with starting Cubase 5 and WL 7. What I did was, I installed newest version of eLicenser soft then I pushed maintenance button after setup. It did the maintenance and it worked. May it be helpful for You.

…Vic