eLicenser problem

I did not run Cubase for few days. Today, as soon as I start it I get this error Update eLicenser license Database

I followed dialogs and presses button to update… after about 15 seconds I have this error:

Application 'LCC2:exclusive' has caused the following error: 
 
The downloaded License-Database has a new format which is not accepted by this version of the eLicenser Control. 
Please download the current version from 'http://www.eLicenser.net'.

I’ve downloaded latest 6.2.0.15056 version, but it is still the same. I’ve reinstalled it few time but still have this error

System: Win 7x64 Home, Cubase 6

Here how it looks

Hello Pan,

Have you tried clicking the “Recover” button on the eLicenser Control Center?

Yes, but with no success

I have just downloaded and installed the trial version of Cubase 6 on Win7 64 bit and I’m having the exact same problem. I have tried to reinstall eLicencer several times but I keep getting the same error.
It wants me to update the database, yet every time I try to update it I get this error.

I also have Cubase SL3 installed although I don’t think that makes any difference.

Any solutions to this problem?

Are you running Cubase and LCC as Administrator? Did you try dis-abling UAC?

You have to run as Admin, solved my problem :slight_smile: ! :unamused:

OK, I don’t see this addressed on this post, but the eLisencer has changed within the last month. This means you need to update your eLisencer before you can get on with any new version of Cubase.

I did a search earlier and found a post where someone mentioned the ‘administrator’ thing and yes, it did work. But thanks anyway. It’s strange though, cause I’ve never used this ‘run as administrator’ before, but around 3 weeks ago I had some problems getting Stylus RMX to run in Studio one artist and that was the solution there as well.

Anyway… working on a new tune now. Can’t say I’ve tried many new features yet, but it seems ok, so far.

Got the same Problem…Run as an administrator --> what is meant by that?
I just have this one account on my PC that I´m using so I am the administrator or Am I wrong?
Excuse my bad english :stuck_out_tongue:

Mfg Qsakjib

If you right-click on an executable file or shortcut to one a context menu will pop up that has an option to “run as administrator”. It will give the process the permissions it needs in order to make the changes it needs to update.
Sincerely,
J.L.

Thanks Jaslan I did it. But it doesn´t work anyways -.- it´s so frustrating.
I got the newest Version, I´m running it as an admin but still the same problem which
is mentioned by Pan.Krutilkin

Qsakjib

Is your account the Administrator Account on the computer??