Elicenser problem

Hi Guys,
This is my first post and I’m not sure of it goes here so apologies if I am in the wrong place.
I have for the last 2 days been trying to open my Cubase 5 program and all I keep getting is the following statement.
Running Vista service pack 2

Application ‘Cubase 5.0’ has caused the following error:

DCOM connection to program ‘Synsopos.exe’ failed.
Error:Unspecified error

Also the elicenser program doesn’t recognise my dongle and just stays grey when I click on it

I have been through countless threads to try to find the problem to no avail.

Done so far:
Downloaded the latest updates from elicenser.net
Completely removed all of Cubase and reinstalled
Tried to manually overwrite the elicenser installation but I don’t understand where the file ‘elicenserControlSetup.exe’ is as I can’t find it on my hard drives.
Is it possible the ‘dongle’ could be faulty?
Cubase was working fine upto a week ago and I would really like to get it back up and running as it is my main DAW

Any help?
Thanks in anticipation

Hello Andy,

Apparently the DCOM Server Process Launcher service has been stopped.
After setting it to automatically launch with Windows - tada - eLicenser Control Center was working again.

Solution (Win XP, Vista, 7):
Go to the Control Panel, then look for Admininstrative Tools, there start the Services.
Look for “DCOM Server Process Launcher” and make sure that it’s launch is set to “Automatic” and start the service.



Hi Chris + all
Thanks for advice Chris, unfortuanetly didn’t work!
DCOM Server Process Launcher is set to ‘automatic’ and greyed out so I can’t change it and then change it back (if you see what I mean), tried reinstalling elicenser again and re-booting to no avail, and temporarily stopped all my antivirus programs. Really at a loss at the moment so looking again for someone’s help. Have a great day all!!


Hi guys
This problem gets stranger…
I loaded Cubase 5 on an old pc running XP and Syncrosoft from the installation cd and it seems to all work correctly.
Yet on Vista I get the same problem.
Any takers


Hi all
just to let you know that it seems to be ok now, I put the dongle in another USB port and the pc recognised it immediately. So woohoo!!
Oh and thanks to Chris for his advice - much appreciated