eLicenser soft-key "not unique"

Hi,

Just bought a yamaha AG06 which comes bundled with a download access code for Cubase AI 8. So I went away and installed everything, but when I want to activate my key (given by email from steinberg), it tells me that my “key is not unique”. If I try to add the eLicenser serial number onto my mySteinberg account, it fails with “there is no eLicenser with that number”.

How to fix that?

Thanks for any help,

Michael

Hi! Just wondered if you’d worked out the solution to this? I’m having the same problem following buying a ur22. Asked for support a few days ago. Heard nothing. Must be busy over Christmas!

Same issue here, but with Cubase Element 8 Full Version.


(…now that i’ve finally allowed eLicenser to get past my firewall). ANGRYFACE

Nope, nothing resolved, no answer from support (submitted also a ticket when I posted this message).
Hotline is off during christmas time.

I guess what this means is :

  • steinberg teams are off during christmas, including support team
  • the problem is on their licenser server side since we are several people having the same issue, certainly much more out there

So it’s cool, they should solve that when they’re back early January.

(Well, it would have been nice on their part to check everything was working before leaving, xmas must be a busy period for activation of new products!)

having the same issue… activation code not working and keeps saying enter valid soft key. but it shows my soft key serial number but doesn’t register when I try. also it keeps saying to register device and when I try it says no device found on account. I bought and downloaded Cubase 8 … have my invoice and confirmation but no luck. any ideas?

Same issue here with Cubase LE AI 8 Elements, I’ve reinstalled it on my laptop that crashed (rolled-back to Windows 7 from 10), and I get that the serial number key is not unique.
Online Synchronization & Maintenance 2016-01-04 20.27.21.png
Repairing Soft-eLicenser 2016-01-04 20.26.52.png

Hey support, any answer here?
Still doesn’t work for me neither.
I upgraded to Windows 10 in the meantime, still the same “not unique” message.
Thanks,

Yes it’s not on really. We are supposed to be buying and running another 20 of these at work but may look at other software. It’s so frustrating. At least if you lost a dongle it was your own fault! If anyone gets an answer please post!

Here some solutions:

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/win-windows-10-upgrade-disables-soft-elicenser.html

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/soft-elicenser-is-missing

If you need to reactivate a license:

https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/soft-elicenser-sel-faq.html#reactivation

Hi,
Thanks for the reply. Unfortunately, it doesn’t help with the “not unique problem”.
Still waiting from an answer from support…

There is only one way to solve this problem:
The Soft-eLicenser that was created on your computer needs to be deleted, then re-created. Upon re-creation, the Soft-eLicenser will receive a serial number that should be unique.

Please run the “elc-installation-helper” tool that is mentioned in this knowledge base article to perform the deletion/re-creation process.

Afterwards, you want to run eLCC’s Maintenance action to validate the newly created Soft-eLicenser.

Best,
Dirk

Thanks! We have success!

Thanks, it works!

I suggest you change the wording of the help page “Only use the special installer if you cannot proceed the activation due to a missing Soft-eLicenser!”, because it successfully applies in the “license not unique” case too.

Also, it works on Win10 since I use Win10, so you can add this to your help page too.

Thanks for the help.

Thanks for pointing this out. The support team just updated the article.

Best,
Dirk

I tried the solution given in the knowledge base article on OSX Lion 10.7.5.
It did not work. :neutral_face:
Anyone else has the same problem?