eLicenser system fingerprint not valid anymore...????

Hi guys,
I’ve just had to buy a new 7 port USB hub because I’m running out of USB ports. My studio PC is not connected to the internet. For some reason, when I now start Cubase 10 after I’ve plugged the license dongle into the USB hub, I’m getting an error message saying my system’s hardware configuration has been changed & my soft eLicenser has been disabled. I don’t use my soft eLicenser, all my licenses are on my dongle. If I reactivate my network adapter & connect to the internet, Cubase starts fine with no error messages.

I’ve tried to reactivate the soft eLicenser via license manager, which has been successful. But, when I disable my network adapter again, the same error messages come up when I start Cubase. Annoying & bizarre.

Can someone tell me why a simple dongle move from one USB port to another would suddenly cause this error message that goes away when the network adapter is enabled??? I’ve been using Cubase for nearly 20 years & I’ve never ever had this type of error message. My setup hasn’t changed in a very long time, why would this suddenly happen now?? There is no way I’m connecting to the internet & installing all the crap that comes with internet protection just to stop this error message. I’m sure there’s a simple solution.

Can anyone help please?

I have no idea of the cause, but since you don’t have any licenses on the SeL you can simply delete the errant license container. It’s in C:\ProgramData\Syncrosoft\

That fixed it. Many thanks!