eLicenser Troubleshooting


This is an indirect Cubase 6 question.

I have two machines… one a new Sandybridge and another an older AMD X24400. Each has a dongle… purchased around 2003 or so… one I got with SX1, the other came with Amplitube 2. For years, I’ve moved licenses from one to the other with the ‘Syncrosoft’ program. No problem. I’ve (sort of) happily linked both machines together with VST System Link.

OK so at some point everything shifted to ‘eLicenser’. I haven’t had a need to move licenses for a while.

Last month I purchased Wavelab 7… and it took -several- licenses before I could ‘activate’ the full version. The code would not ‘Activate’ without error. Finally worked.

–This- month I am trying to test Vienna Ensemble Pro. But I cannot get the Activation Code to install on -either- dongle. The guy @ Vienna can’t give me a straight answer as to what is the reason is… even though I sent him support files for each dongle/computer. And of course, the eLicenser.Net site has almost NO support information specifics.

Here are the possibilities the guy @ Vienna gave me…

  1. Both dongles are too old. Buy 2 new dongles. This doesn’t make sense to me since WL7 was able to install.

  2. The one dongle is ‘full’. Try moving licenses to the other dongle. I can’t figure out how to do this with eLicenser… It seems like you’re supposed to drag the license to the ‘soft’ eLicenser (the cloud?) and then drag it back to another computer. Can anyone give me some insight on how to do this?

  3. Some ‘x’ factor… perhaps my network connection. But again that doesn’t make sense since all my other apps work OK.

Now I just ordered Cubase 6 so this is Cubase related. I’m hoping to get this sorted before my Cubase box shows up in a couple of days. And of course, I need to sort it out in order to get VEP working.




You can re-install in overwrite mode, also.

I have read that article and it doesn’t really cover my scenario.

—Ooops… [edit]. Yeah I tried that. Didn’t help.

Any other ideas?