eLicenser unable to install on MacOS unless in Safe Boot

I had an issue installing eLicenser on a new workstation and am hoping someone has some insight.

  • MacOS 10.14.6 and 10.15.7, latest OS updates.
  • Mac mini 6,2 quad with xMac Server and RME Madi card
  • Nuendo 10.3.10 and 11.0.41

Due to another problem we decided to wipe and rebuild a daw. After erasing the drive we installed Catalina, installed Nuendo 11 fresh, and attempted to install the eLicenser Control software. This is the same installer I used last week to install on another daw. Each time the the installer was launched the splash screen came partially up then the screen switched to the Mac boot progress bar with the progress 80% done, then switched to the Mac login screen. The eLicenser software did not install but attempting to install again resulted in a message about the installer already running but it never finishes, and the dmg is not able to be ejected normally as it’s “in use”. So, the installer starts, is in the background, but never completes.

  • Attempted multiple times, same result.
  • Uninstalled and reinstalled with each attempt multiple times, same result.
  • Downloaded a new copy multiple times, same result.
  • Downloaded on another machine multiple times and moved to the daw, same result.
  • Launched the installer via right-click, same result.
  • Booted in safe mode then rebooted, same result.

Finally gave up, wiped the drive again, and installed Mojave. Same problem, same attempts to install, same downloading a new installer.
NOTE - this was on a fresh install of Catalina, then a fresh install of Mojave. I don’t think it’s an ssd failure issue because everything else installed and ran fine.

Finally booted in safe mode in Mojave and installed while in safe mode. Successfully installed with the installer window coming up as it should, rebooted normally, and it’s now working in Mojave. Have not updated to Catalina until these sessions are over. I was unable to collect eLC logs because we were in a rush to get this done.

Anyone have any ideas? Good recent installer, then new installer, multiple fresh OSs, no other drivers, software or odd things connected. Probably not the drive. Something was interfering with the eLC progress and forcing the Mac to the boot screen, only via safe mode would the installer progress.

Thanks for any assistance,