eLicenser update (might have) bricked my dongle

So i just opened the eLicenser control center and let it do the maintenance tasks, at about step 5 or 6 I got this message:

“The Soft-eLicenser stored on this computer seems to be altered in an unrecoverable way.”

And now my eLicenser doesn’t work and Cubase gives me an eLicenser error message on startup. Has anyone else had this happen? And if so, can it be fixed?


Move it to a new port.

Changing ports didn’t do anything, but installing the newest version of the eLicenser control software did. It seems to work now.

For those of you Mac users who still keep a version of SX3 on your machines (SX3 was the last version with the ability to import older Cubase .ALL, .ARR and .PRT files) you will find that this latest eLicenser will “brick” the ability to open SX3. PC users do not seem to suffer from this.

If you are a Mac user and need to open SX3: Go to http://www.elicenser.net/en/download_archives.html and (re-)download version

Run the Uninstall app that came with the latest eLicenser, then install the older version.

Here are some tips on making SX3 work correctly on an Intel Mac. Before launching SX3, temporarily rename the VST folder in the Library/Audio/Plug-Ins/VST pathway. Chances are high that SX3 will crash trying to read that folder because of the presence of Intel-only plug-ins. Rename the folder to VST after quitting SX3. If SX3 launches cleanly without renaming the VST folder, you’re golden and can ignore this. Probably won’t, though.

If you are trying to revive a pre-SX3/2/1 file, this shouldn’t be a problem…but it can be if the file is SX3/2/1. In that case, take note of what plugins are listed as missing after opening the Project. Locate them in the VST folder and copy them into the SX3/Contents/vstplugins folder in the app itself. There should be a set of categorized folders inside the vstplugins folder that you can organize the copies into when you have time. This is the quickest way to get older and PPC only plugins to run when you launch SX3 and have renamed the VST folder in the Library/Audio/Plug-Ins/VST pathway.

This has been discussed in the Cubase 6 forum, but I thought it worthwhile to mention it here in the 7 forum.

Is this a necessary update? I saw it on the hub and was like…meh. :nerd:

I haven’t tried updating on my mac install yet. But what happens now on my PC install is that the licenser stops functioning randomly during projects, but I don’t find out about it till I save or autosave kicks in, undoing all my work (with audio it’s not that big a problem but when my MIDI data gets lost it’s lost for good). When this happens Cubase freezes and doesn’t respond at all.

I’ve had this dongle for about 6 years now, what are the odds that it’s dying?

If I suspected my dongle (don’t laugh!) was dying I would buy a new one and transfer the licences whilst the old one is still working.

Just my 2cents,


update to latest elicenser!
move dongle key
do maintenance again !
if fails at number 6 again
do a license clean up of the memory
then do the maintenance
worked that way for me!
and there is a glitch for windows 10 users where windows turns off elicenser !
so must do above steps!!!

Can you please explain what you mean by - “do a license clean up of the memory”

I’ve had similar issues with Cubase 6 on Windows 10 since my eLicenser insisted I install update Cubase hangs and fails to load projects. If it manages to load the project there is no sound. Have run eLicenser maintenance a few times since but this hasn’t helped. Any suggestions??

Run eLicenser Control Center as administrator (right click the startup icon then select “run as administrator”) then perform maintenance tasks. That solved it for me when having problems with Nuendo.