eLicenser

I’m not sure if this is the correct forum for this, but will somebody PLEASE fix the El Capitan / eLicenser problem

It’s really slowing me down.

If only we knew what problem you have, we might be able to help you. Running without any problems here on various machines.

I have El Capitan on both a 5k retina iMac and a 7 year old MacBook Pro. Both run Nuendo and eLicenser without any problem. What symptoms do you see? Is the key not recognized? Or is it and software doesn’t see it?

Likewise, no issue here. Make sure you have the latest of everything?

Chewy

OK,

Every day (since updating to El Capitan) when I boot up Nuendo it says

eLicenser control - error
Application Nuendo has caused the following error:
Application ‘Synsopos.app’ could not be started.
Probably the file is corrupted or incompatible, or file access permissions are set incorrectly.

Please download and install the laster version of the eLicenser software from

http://www.eLicenser.net


Well…

Did all that. If I unplug the USB Dongle and wait a few seconds it will boot up.

I have Version: 6.9.3.8192

In the spirit of solidarity I updated my stuff to your version.

It’s all running without a hitch here.

Have you run Onyx? DiskWarrior? Uninstalled, then re-installed? Run “maintenance” from the eLCC? Kept the dongle in for the update?

Good luck!

Chewy

Cheers Chewy

Yep did all those apart from Diskwarrior!

If two things happens simultaneously it does not mean that they are related.

If you get your licencer to work after re-plugging it I’d bet it is a failing usb-port or the licencer…
I’ve had simular issue when I had my licencer plugged to a hub.

That would be my bet, too.

Ive too been having strange issues with e-licenser since upgrading to El Capitan. If I leave my system running for a long period of time (24) hours then sometimes Nuendo 7 will not find the license. I have to restart my system. I have updated everything to the latest version. I will try to post some more detailed information when this happens again. You’re not alone.

Hi,


I’d also assume it’s rather due to a faulty hub or eLicenser dongle, not the software itself.
I’ve also had similar problems in the past when my eLicenser was plugged to a hub.


Cheers,

Well nothing in my system has changed other than the OS. Same old hardware. It just happened to me today when I booted my system up from a cold start. There error message was “No Valid License found. The program will quit now” I can either click Start License Activation or OK.

I re-started the system and tried again…It worked fine.
Anyone have any idea what might cause this?
Im on a mid 2012 Mac Pro.

Still saying…
Try to use different usb port. See if that helps…
Try without usb hub if you use one…
Try a new usb licencer…

This way you can hunt down possible reasons for this behaviour.

I get this sometimes, and I’m still Yosemite. Sometimes some of my Halion/HS licences aren’t found, even though the DAW loads OK. My dongles are all on a hub, I have several and I can’t tie up my few ports with dongles. ELC does seem very sensitive to this kind of problem.

Is your problem reported to our technical support already?

Interview with “A” Vampire

I’ve had my Steinberg Key since Nuendo 2.

Does anyone know how long these last before they start failing and oxidizing?