"elicensor USB communication error" keeps popping up

impossible to get any music done, “elicensor USB communication error” keeps popping up…


Are you on macOS 10.14? As far as I remember, there are some eLicenser issues linked with the macOS 10.14 reported here on the forum.

Do you use the newest (short) USB-eLicenser? Is it connected to USB 2 port or USB 3?

Since today, I am experiencing the same problem. I am on El Capitan 10.11.6 and Cubase crashed. After trying to restart Cubase, I got eLicenser problems. Some say “GetInfo Failed” - other messages say “There is an USB communication problem. Please connect
the eLicenser to another USB Port.” Restarting, Switching USB ports, doing eLicenser maintenance all doesn’t help. The weird thing is that the License Control Center (newest version installed) has no trouble detecting and analyzing the dongle.

*I do have one of the older models though, a longer dongle from around 2002

After restarting Cubase for the 37th time, I finally got through without any error messages. Is my eLicenser dying?

OK now it crashed again…

Welcome to my daily life with Cubase -_-

This is one of the main reasons I went back to 9.5.

I just had this exact issue, same error messages, from VEP Pro to Cubase 10 and others and solved it with the help of Steinberg tech. It was indeed a dongle that was dying out. Transferred all my licenses to a new one and all good! Apparently the memory does die on these things sooner or later.

I am going to buy a new dongle now! Cubase starts flawlessly every 5th time or so…I just kill it off and try again. A new dongle is overdue anyway :wink:


my new dongle arrived today and everything works fine! I might also want to think that cubase starts up much faster now. but it needs further testing. I‘ll keep you posted!

of course it makes total sense for flash memory to stop working at around 10 years+ of usage. every write process locks down a few data blocks. you have the same on ssd‘s but of course these are a lot more reliable than 12 year old flash sticks :wink:

Sometimes just putting in the dongle in a different USB port will fix the problem

I want to step on my dongle, is that wrong? HAHA