Eliminate the Transport Panel

Eliminate the Transport Bar give us an option in the preferences to switch it off for those that don’t like it
it always gets in the way and you have to move it around all the time or press F2

Assuming you meant transport panel (not transport bar), you can already turn it off in the “devices” menu I believe. The problem is you will loose some functionality that is only available via the transport panel.

Hence the reason for the FR linked below.

https://www.steinberg.net/forums/viewtopic.php?f=228&t=69913&hilit=transport

Regards. :sunglasses:

You just solved your own problem

@mitchiemasha
just in the preferences an option to turn it off and not to press F2 every now and then i don’t want distractions

If you turn it off in the taskbar menu under “Transport>Transport Panel” or press F2 and it still returns when you open old or start new projects it is probably because your projects were saved with it open and you have the preference option under “General>Open Projects in last View Used” clicked to “Always” - or - your template for starting new projects was saved with it open.

My guess is probably your template needs to be re-saved with it closed.

Regards :sunglasses:

why not a preference option?

My CB projects are set up so it is does not show unless I want to display it. So, for me, a preference option would be redundant.

Regards. :sunglasses:

Prok. That’s what I was thinking.

maybe for you but not for me these are workarounds not a proper solution for such an advanced DAW