Empty Bar, Probably Because I Messed Up a Voice Interaction

Hi Folks!

I’ve go a blank bar here and can’t figure out why!! I’ve activated voice colors so you can clearly see the slash voice and the regular voice. I just want a whole rest in the next measure. Any idea how to fix this?

Try selecting the last pink rest and set Ends voice via the properties panel.

Edit: Actually that may not work. Go back to the last blue note rest and untick Ends voice. Then Remove rests on the pink bars but make sure bar 208 is not selected when doing a Remove rests.

… or select the blue rest and unset the Starts Voice property.

Gave it a shot. Nothing appears to have changed.

Maybe worth noting, bar 204 (2 bars before this example), I ended the blue voice using this same technique. Maybe that means it wont autofill bar 208?

I can leave blue on and hide the rests instead? Hmmm…

Yeah, I edited my response for another thing to try.

Looks like the best option. This seems to work. I don’t see another way at least.

Thanks!

1 Like