enabled midi channel how do i add a vsti cannot select

I added a midi channel and cannot add a vsti when i select the tab at the bottom corner near the output it wont bring up any vsti’s? what am i doing wrong


There are two options:

  1. Add an Instrument Track instead of the MIDI Track. Or…
  2. Open VST Instruments Rack and Add an Rack Instrument. Now you can route the output of the MIDI Track to the VSTi.