Endless pop-up warning screen on high CPU load!

If you happen to enable this check-box in preferences you could end up in an endless pop-up loop! This feature should be disabled, or at the least have an option to disable the loop after the first pop-up! Like add a checkbox for “turn off this warning” to disable it again. Should be a simple fix.
#bugfix feature-request performance

You can switch off the appearance of these dialogs in the Preferences → VST:

Yes thanks I knew that. The problem is if you happen to toggle it on while you have a heavy track load, you get into an endless pop-up loop. Therefore, I’m suggesting an improvement to this feature. Or did you not understand my op ?

I did and I think it is a good request for feature improvement. I took the liberty to add the feature request tag.

1 Like