Engraving Lines Everywhere

How did this happen and how do I get rid of it? I have no idea why these lines are all over the page in Engraving. UPDATE: This is in Write Mode, too!

I assume this is to show spacing, but how do I make it go away?

Thank you.

You appear to be stuffing too many staves onto a page. (What is the vertical percentage shown in engrave mode?)

You appear to need to adjust your layout to use a larger page, a smaller space size, or both.

1 Like

Thanks. I did not intentionally change that. I was looking for grace note spacing and ended up hitting Restore Factory on that page. Very weird.

Luckily I had a previous version of the file.

While we are talking about spacing, is there an easy way to eliminate an orphan bar on the last page of the score without getting into really complicated spacing options I may not understand? :slight_smile:

Given that the piece is 177 bars, it seems like a 1% horizontal shrink might fix it. (Text publishing software has an automatic function to prevent orphan paragraphs.)

Your best bet is to make a tiny change to Note Spacing and watch what happens. :wink:


Thanks. I will give that a try.

Weirdly, in Layout Options, changing 1/4 note spacing from 4 to 3 7/8 moved the example notes closer together on the Options page, but actually pushed two more bars onto the last page.

There’s also an option in Note Spacing to force the final system of a flow to be justified, no matter its width.

maybe you could (in write mode) try the Option: Play /Reset playback overrides