Engraving - spacing between staves


I was trying to adjust the staves manually in the engraving section.

Suddenly the line turnt blue to red and I am not allowed to move the staves up and down anymore. I was wondering how I unblock them so I can quickly sort out the layout

ScreenHunter 3760

The red colour shows that it is a manual adjustment. You should still be able to move it.

But, to reset: Select the red box and press Delete.

Are you trying to make a tiny adjustment, or a major change? Use Layout Options > Vertical Spacing to get everything as good as possible, and then use Engrave mode for small improvements.

Thanks you - now is working. Before it did not allow me to move it (not sure why). Perhaps you can help me on this as well…I am trying to adjust where the dynamic marks are placed however I cannot move the “f” independently and slightly adjust the layout as I did in Sibelius. If I move one, the other one moves. DO you know how can I avoid that? Thanks!
ScreenHunter 3761

If you select a dynamic, and others are blue, they are linked. You must unlink them first to move them individually. Edit > Dyanmics.

(Linked is for dynamics on different staves; “grouped” is for things like p<f on one staff.)

When moving staves around in Engrave mode, just be aware that those adjustments are generally-speaking locked to the page. If you later e.g. push a system to the next page or insert a title page, your staff spacing adjustments will probably be removed.

If you’ve not already seen John Barron’s Discover Dorico sessions about how Dorico handles staff spacing, and how you can customize the default settings as required, I’d recommend giving them a watch, e.g. this one (and particularly from around 35mins in) –