Entering consecutive rests in a row

In a score with some spatially notated unmeasured bars, I want to have two quarter rests in a row. I can’t figure out how to prevent them from combining to be a half rest.

Did you try Force Duration for the rests? In other words, get into note input mode, type the letter “O”, with Quarter note duration selected (shortcut 6 key), and the Rests button enabled (shortcut “,” the comma key), type any “note” letter (a-g) twice. This should give you 2 quarter rests. Your screen should look something like this:

Yes, that worked! I had tried some combination of those things. But I was trying to use the keyboard rather than the mouse. With the settings you named, I could click the rest in with the mouse. Thanks!

Dear Pam,

I’m glad it worked for you! Just for your information, my instructions were meant for keyboard input, not the mouse. Once you press enter to get into note entry mode, you should see the caret and the grid and be able to use the keyboard only to achieve what you wanted.