Entire Library Not There?

I opened up my library manager and was shocked to not see most of my libraries. There was a triangle asking me if I wanted to unregister all the libraries that didn’t exist anymore. Huh??? I didn’t do anything except turn my computer off for a few days while I was away. It wasn’t near anything and the external disk that contains the files was untouched. I’ve been spending the past few hours reinstalling all my many libraries, including huge 50gb ones like Iconica Ensembles. I looked and all the files were in the Steinberg VST folder but the library manager wouldn’t see them. I even reinstalled the library manager. Anybody have any idea WTF happened and how can I prevent it from happening again? And what can I do if it does without spending all night reinstalling everything? Thanks.

Hi Ted / @Ted_Perlman2,

it’s possible that the background registration file used by Steinberg Library Manager once “discovered” an error regarding the accessibility of your external drive (perhaps due to your PC’s energy savings schedule, or perhaps due to a not 100% reliable cable connector, etc.).

In your file manager:
did double clicking of any of those existing *.vstsound files within their respective folder(s) have no effect?

If so, this should be fairly easy to correct: usually, once any *.vstsound file is double clicked, a tiny Steinberg Library Manager pop-up window should open and give you three choices, so you can either:

  • (1) Install to Default Location, or
  • (2) Install to Path, or
  • (3) Register in Place.

(my apologies if you might’ve already tried this…)

Best wishes,


1 Like

Hi Markus:

Thanks for the super fast reply. I tried double clicking on any of the sound files at first but it didn’t work. However, after downloading and installing all my libraries, it suddenly worked as it should. I was at 40gb of the 50gb library for Iconica so it did save me a little time. But I still can’t figure out what happened. It turned out that all my libraries on that drive from Steinberg and other companies lost touch with their files. Ive had to reset everybody. The files are all valid and in place, just something happened, cable perhaps, that left the files on my drive as orphans. Ugh.

1 Like