Envelope automation problem

I used to use a cracked version of Cubase 5.1.1, and every time I attempted to automate an envelope assigned to a setting in Massive, it would make Massive go all wacky and throw around settings and turn knobs up and down, etc.

So, after finding frustratingly little information about this problem on the internet, I shelled out $200 for Cubase Artist 6.5. (I have the 6.5.3 update installed.) However, the problem persists.

Can anyone help me? I can’t automate anything in Massive, and it’s my main synth.

Running Windows 7 Home Premium 64-bit with an Mbox 3G Mini and a pretty cheap generic MIDI controller.

Try to tresh preferences of Cubase. I highly recommend this specially if there was cracked version of Cubase. To be honest, it is safe to make new installation of Windows. You never knows, what cracks made.

Btw: I hope, your Massive isn’t crack too.

Didn’t work. Also, the Massive GUI is freezing up all the time and it requires a restart to get it going again. However, when it is frozen, I can still manipulate dials. Does anyone know what’s happening?

mad crack^^
Massive runs fine here (x64)
Maybe you could try jbridge…
Have you other troubles to?
of course you pressed “W” that the automation get written…

Okay, so it’s not a Massive problem. I was using another synth VST included with Cubase and it started doing the same thing with the automation.

I’ve recently reinstalled Windows, and I uninstalled and trashed everything related to Cubase yesterday and reinstalled it all, but there’s no change.

This is stupid. I can’t do any work at all.

@ Loop Breaker, you don’t seem to understand the problem I’m having. Whenever I write an automation envelope and play the track, it messes up every single setting inside the VST, throwing values up and down and to the sides.

ok, i didn’t understand clearly, but enoght to say that is real strange…

You reinstall youre Windows?

The feeling talk to me the it could have something to do with the GraphicCard…

when you setup youre windows just install cubase with the generic Windows onborad driver, than install one driver and test if cubase works well, than install the 2nd driver and test and so on…

whats your system?
Graphic card
Automap or something “special”

are there any plugins where this strange behavior don’t occur?

or try in the device manager to uninstall the Graphic Card… restart windows and try…

The… graphics card? I’m not having video problems. There’s random controls clashing somewhere and I have no idea where to begin looking. As for all of my other VSTs, if two show exactly the same problem, then I’m guessing the rest do too.

I use an Mbox Mini 3G with the latest 1.08 drivers. My Cubase Artist version is 6.5.3 (latest).

check your midi port settings and midi instrument routings. If massive or any other vsti is receiving weird midi messages, like if you have it set to “all ports” it can go haywire.

i also thought first it could be midi’s fault, but he writes all VST
such as Instruments (VSTi)
Effekts (are the most?)
and Cubase internal Effekts (or not?)
and the most VST Effekts have no midi, are depended, so he has to have QuickControls, or GenericRemote, or Automap, or something maped, but i don’t think he wouldn’t get it if this was the case…

As better (high end/gaming) the graphic card is, as more problem it makes^^

My graphics card is an Nvidia GeForce 310M. It’s not a graphics problem and I’ve never heard of a DAW having problems caused by newer graphics cards… just doesn’t make any sense.

Disconnecting my MIDI controller does nothing to fix the problem. I’ll have a look at mappings when I get home, but I’m pretty sure the only other thing using MIDI is the GS Wavetable synth, which is inactive anyway.

If your automation affects all parameters of the VST Instrument you have the
Write Mode on “Write”… which is global. You gotta change it to latch, touch or
crossover. Check the manual. I don’t know how it gets done in Arist.
In Cubase you open up the Automation Panel for this reason. It is placed
on the top screen in the line where you also can find the button to decrease the latency
caused by the delay compensation…

Best regards.

Greetings; Make sure that you don’t have a Quick Controls conflict – if you have assigned CC numbers to Massive parameters, and some of those same CC numbers are also assigned to Quick Controls, you can get botched automation of the sort that you are describing.

When i want to automate Massive parameters, i remove all of the Massive macro assignments, and use only the QC CC numbers.


first i also had no idea (IRQ’s, Bus, driver…) but now i know it is sometimes a reason…

Cubase has it’s “bugs” (very usefulness behavior sometimes… but they are not realy bugs, just stupid configuration or i don’t know but i also get a long time, to get this stuff work and in the past there have been real ugly bugs with automation (by duplicating tracks for example, [but not all users]) i also wonder why, but trashing the preferences {just rename CubaseSetting folder in the start menu [but the whole folder so go a folder back before renaming]} and re installing (better uninstall) something perform miracles…

first i also had no idea (IRQ’s, Bus, driver…) but now i know it is sometimes a reason…

+1 on that, especially power saving functions can make a mess, although I’ve only had issues with audio dropouts and severed recordings. That a graphics card would mess up VST parameters seems a bit far fetched though. Possible maybe, but highly unlikely.