Envelope Pitch shift does not apply

Hello there.

Im having a problem with the envelope pitch shift in the resent update 9.5.30.

The issue appears when trying to aply pitch shift, thats not time corrected.

I use this effect alot in my music and on the latest update it dosn´t apply the pitch shift to the samples, as it used to do. The transpose pitch shift function works perfectly, but not the envelope.

Anyone else having this issue?

Best regards
Joe

Hi and welcome,

Is the Time Correction enabled in your settings (the square is blue).

No i turn of the time correction, to acheve the effect i want with the envelope pitch. I want the sample the get shorter as the pitch increases.

Hi,

I got it. But I still can’t reproduce it. It works as expected here to me (Mac).

Could you try in Cubase SafeStart Mode, please?

Hi Martin.

thanks for taking your time to answer btw :slight_smile:
somehow i got it sorted out now… but its a really strange way to get around the problem.

Went to the transpose section of the pitch shift, and there set the amount of pitch to +16 semitones in the picth shift settings. Then went back over to the envelope section, and now the pitch shift does whats its supossed to do, when i draw in the envelop… very strange, never had to do that before… but never the less… its working… seems like a bug in the update to me

btw… what is cubase safe mode?

Have a great day my friend

Cubase Safe Start Mode