Equalizer Curve & Channel Selector

Hey there guys,

Got an issue with the “equalizer curve” option in the mixer when not using the channel selector.

If you enable channel selector it looks fine:

However, if the channel selector disabled it looks like this:

The problem here is that most of the times I organize my mixer at the beggining of a session, and after that I’ll turn off the channel selector so I can have more channels on the screen…but the EQ curve is lost on the first 3 channels to the left.

FWIW, my resolution is 1920x1080.

Is there a way around this?