[erledigt] Wenn Kanal im Mixer gewählt, geht MIDI nicht mehr

Nabend,

bin ich jetzt total bescheuert oder habe ich was verstellt?

beispiel:
spur 1 ist mit einem vst versehen, welches ich korrekt über midi ansteuern kann. wenn ich jetzt aber im mixer den dazugehörigen kanal wähle und den eq öffne, kann ich nicht mehr per midikeyboard einspielen. ich muss dann die spur auf “aufnahme aktiviert” schalten, allerdings verschwindet dann wieder das eq-fenster…

so ist es quasi unmöglich, eq einstellungen vorzunehmen und diese sofort per midi-tastendruck zu prüfen…

:question: :question: :question: :question: :question: :question:

Midi vielleicht in nen loop nehmen und laufen lassen dann eq bearbeiten?

ja, ich bin mir aber ganz sicher, das es vorher auch anders ging… fuck…
kann mich eigentlich nur auf der tastatur ver"drückt" haben und habe dadurch irgendetwas aktiviert oder deaktiviert…

Aktiviere mal das kleine Lautsprecher-Symbol der MIDI-Spur!
Gruß
Pat

mit dem lautsprechersymbol geht es, aber nicht automatisiert. ich muss es manuel deaktivieren und auf einer neuen spur aktivieren, ansonsten werden mir bei einem midisignal ALLE vst mit aktiviertem lautsprechersymbol wiedergegeben.

ich hab schon alle mir eingefallenen einstellungen(programmeinstellungen-> vst war das erste, was ich gecheckt habe) durch. es muß auf jedenfall ein globales problem sein, weil bei alten projekten dieser effekt jetzt auch auftritt…

Nachtrag: ich glaube die funktion gabs nie. Hab gerade den config ordner gelöscht und quasi ein jungfräuliches cubase gestartet. Da gehts auch nicht. Muss mich wohl geirrt haben, vielleicht ein kreativ-bierchen zuviel…