Error Bar Number

Anyone knows why I can have this issue on the instrument layout? I change the size also, and that’s the same problem…


Could you upload a project that demonstrates the problem, please? I suspect it’ll be much quicker the unpick where it’s gone wrong than to try and figure out how to reproduce it from scratch.

(I reduce it because it’s the only way to upload it)

In Engrave > Paragraph Styles > Bar Numbers (parts) the Size is set to 0.0pt (staff relative). Set this to something that makes sense, like 10.0pt, and make sure to hit Tab before hitting OK or it won’t take effect.

If you don’t want bar numbers to appear in this layout, the solution is to turn them off in Layout Options.


@pianoleo 's solution also takes care of the positioning of the bar number above the staff.
I personally find Dorico’s “minimum distance from staff” of 2 spaces slightly on the low side, but this can also be set in Layout Options - Bar Numbers.

1 Like


Thanks! That works perfectly! :blush: