Error Code 0x54f

Every so often my Cubase 9.5.50 instal/system reverts from my Focusrite USB ASIO driver to the generic low latency driver, seemingly out of of nowhere, of it’s own accord… Usually it’s a simple matter of going into VST Audio System and switching back to the Focusrite driver. Now for some reason however when I go into Studio Setup/VST Audio System and click in the driver selection drop down arrow and click on the Focusrite option (which is still there in the list of options) I get the following error message: Cannot Open Focusrite USB ASIO. (Error Code: 0x54f).
The focusrite I/O hasn’t been changed or anything and still plays all my normal system sounds, mouse clicks, video, Internet etc. It is just a Cubase issue. I notice that on startup the Hub no doesn’t automatically connect to the internet as it used to. It comes up with a; “No internet connection” message which is strange as I’m obviously connected and have no trouble connecting through the support and forum tab to get here. Perhaps that is just some other “bug” I don’t know about.
Anyway can anyone direct me regarding the Audio issue. I can’t produce and mix through a generic low latency driver and laptop speakers. What has happened within Cubase to cause this issue of not being able to utilise Focusrite Audio driver suddenly?

Further to this. If I go into Audio connections/Inputs then look at the Audio Device column, there is now only the low latency generic or “Not connected” available as options. Pretty sure the Focusrite needs to be available in that list and used to be. Any suggestions?

I have the same problem, just ocurred a few days ago, i guest is a problem with the windows update.

EDIT:I fixed it ,just did a update for my soundcard driver now it works again.

The same here , can’t change it to the Focusrite ASIO.