Error .crp

Good afternoon,
I have bought a full license version of Cubase. I have some problems with your program. When I open my project, a message about error with format .cpr will appear. Then I have to restart my program several times in order to start working. It is very problematic. Also when I try to play my project nothing happen, and I have to restart again and again.
Furthermore, when I changed a fader volume, a sound did not change at all. And after several times of repeating these actions on the other channels, many errors have been appeared. As a result the program did not save the important changes.
It makes a negative impression on me about your product.
Could you please advise me how to solve these problems?

Firstly you should give some more information for people to help you.

  1. What exactly does the error message say…screencap it or write it out word for word.

  2. Some info about your system…Cubase works on both mac and windows, in 32bit or 64bit…which are you?..also list some basic spec of your computer and the audio interface and driver you are using.

And when you say this happens when you open your project…what about on a new empty project…same error message??

I apologize for the long answer. All this time it was impossible to contact a translator, so I apologize for the clumsy English (had to use Google Translate, because the problem may not have to wait so long, I hope you are able to catch).


I will answer as soon as the last question - This happens already in all the projects that I’m working! (Basically their 3-4) Even in very light! In a completely empty - not yet occurred. (But I do not often run clean sheets every day :slight_smile:).


After a series of attempts to run the project, but there’s nothing can sound :frowning: - although the play and the countdown go, When I was a very important show producer operating time, we sat for half an hour in (the end) nervous anticipation, as a result of people left and none has come and accordingly did not understand, depends on it my important moments of life, so I wonder - why buying first licensed software (for me personally, for the Dollar - it’s not small money that would have been clear - at least all of my monthly salary + part-time job), I have to experience these life indignation. When and so would do something stoyuschaya requires no small amount of time and effort in the general difficulties in qualitative production mode, and so lacking, why do I need them to feel more in this … when I want to just continue working on stuff …
Thank you for your understanding …


Now, specifically on the remaining issues:

  1. http://pixs.ru/showimage/Er1jpg_7912401_13894774.jpg

A link to a screenshot of the exact representation of the error. (After that nothing works for a long time, even if the project is launched, I wrote above).


2) I apologize for not care in the first message.

Noutbook Asus n750JV Windows 8.1 x64, Cubase 7.5.3 x64

processor i7, audio interface FiiO E10 USB DAC (Driver 12.12.2013 Microsoft)




Thank you very much, I hope for your advice.


PS: Do none of the users of the new kubeysa never encountered these problems? Even can not believe what is - to work when the head just thinking about the sound design and not about to start or not to start the project).

Please don’t be offended but particularly as you are using google translation please just stick to the important points and keep it brief.

I’m really not too sure on the error message…but let’s see if we can find a cause of your other problems.

First I would try to use the free ASIO4all driver rather than the Fiio driver. If you still get the audio stopping, try to remove the Fiio from the system completely and see if asio4all with the notebooks onboard audio will work better.

Do make sure you have a reasonable buffer size set in the driver, you haven’t mentioned what buffer size you are trying to work with.

Good afternoon!

I understand you and thank you for your answer.

I did not notice that I can attach jpg here, but I can wright error here - “Invalid project file” name project.cpr! "

I use in Cubase only ASIO4ALL (2.11 version), because native Fiio can’t work without delay (e.x. it happens with focusrite scarlett)

At the same time, I have the same error with another project (in other VST \ VSTi) with native audio card of notebook (without fiio) As I understand it reduces the chances of error in the result.

Buffer size standard 512 (I dont do less, only if in a big way when the project becomes too overloaded at the end of mixing and mastering).
Er1.jpg

Invalid Project File means that the project is corrupt, and you will not be able to open it. I am not sure from your posts, whether this happened once, or if it is continually happening. Furthermore, I am not understanding your posts; they are extremely difficult to understand. If I were you, I would find a family member or friend who speaks English very well (or German) to do translate what you are saying, as opposed to using an online translation service.

Cheers.

Hi Aski.

At the same time, I have the same error with another project (in other VST \ VSTi) with native audio card of notebook (without fiio) As I understand it reduces the chances of error in the result.

It’s not clear whether you mean that you get the error message or whether you have the audio drop-out and mixer not working on the native audio?
And I can’t tell if you have issues with ALL projects or just with one or two??

And do these projects have any 3rd party plugins on them?

If you get the drop outs with native and with Fiio on ALL projects, then maybe you need to start with testing your laptop with latencymon or similar.
http://www.resplendence.com/latencymon

This can test your laptop & give you an idea if anything on your system may be a problem for streaming audio.

Good afternoon, everyone. Again sorry for the English, through the talking friends for too long it turns out to solve the issue. I really Try to be more concise and accurate :slight_smile:


I get this error in all projects.


I do not understand why it depends… sometimes it is and sometimes it isn’t.


All Projects created in Cubase 7.5+



This happens on different audio cards.


The projects launched after a series of attempts and failures with errors.



Special thanks Grim, I will test the laptop. But still I believe in him… he is a new and quite strong. I’m not a bad programmer and watching him… (pc)



PS: I’m curious, anyone from around the forum have not yet encountered such problems? I think I would have understood if the computer was something wrong.

Could this be due to the fact that 1-2 plugin I use via Jbridge as it only x86 ?

If I were you, I’d check my harddrive for inconsistensies. Looks like you have a bad harddrive, so the .cpr file is not properly saved so it can’t be properly opened as well.

Also, start a project with no plugins, save it and try to open it again. Is the problem still there now?

Maybe try an externa harddrive for your projects?