Error during file copy. Operation will now be cancelled.

Has anyone gotten this? I’ve made copy’s, renamed sessions…etc…

File already open in another app?

Bit sketchy on the detail!!!

I’d say summat’s up lad.

Sorry 'bout the lack of detail. It happens whenever I do the “back up session” or try to archive the audio pool… must be a corrupt .wav or something…either way, its becoming frustrating.

I had similar symptoms and it turned out to be my hard drive failing.

I would advise you to back up everything you can now if it isn’t already done.

Hard drive would be a drag but for sure back up files and BACK UP ENTIRE SYSTEM (disk image) so you can restore!!!

See how to check for errors and repair HD here for windows http://windows.microsoft.com/en-US/windows-vista/Check-your-hard-disk-for-errors?SignedIn=1

Another better method is provided by this company http://hddregenerator.org/ it’s like $60 usd but worth every penny

Did I say do a Disk Image prior to doing any of this!!! I said it again lol

I have 3 different copies of the session on 3 different drives so its definitely not a failing hard drive.

I don’t see the logic in that statement, but back OT: Can it be a rights issue? One of the files is protected maybe. OTOH, we know nothing about your system, so it’s blind shooting anyway.

It ended up being a corrupt wav file… A 3 second long vocal take that was giving me a hard time. After I consolidated, bounced the tracks and emptied the trash; everything worked fine.

I got “Error during file save. File is corrupt” (or something like that) after a failed attempt at running a plugin which had given me another error. Then I was given the option to change directory but that menu had no file tree to change to any directory!!! Only option was to discard all the work I had done because autosave had not kicked in.

This happened yesterday night and it was probably the worst error I got off of Cubase ever. It was so bad that I couldn’t get windows to make me a screencapture ( I wonder why cubase takes so many liberties with the windows copy paste clipboard http://www.steinberg.net/forum/viewtopic.php?f=19&t=26123).

I’m secretly wishing to get the error again to post it here, I don’t care for Cubase 7 with new features so I am thinking about switching DAW. I’d rather have a very very stable one now.

Other info: I have redundancy (RAID) so there is less chance of hard drive corruption. Windows 7 with Cubase 6.5.3 x86. I have an administrator account and no problems with UAC.

Which plugin was that, and what error?

Ozone 5, but it was that very common white window with the cubase log. I’ll try and replicate the problem in a while.

–Edit–>
It would seem my first problem with the plugin originated from a very old project that I started in Cubase 4.0 . Over the years I’ve updated it to Cubase 5.0 , 6.0 , 6.5 and every patch update since then. It is the only thing I can make out of the problem since Ozone 5 only give me the error when I use that project. Others work fine but maybe not all of them.
In short, it migh have something to do with old file standard not playing well with VST3? Just speculating. I’ll try to replicate the other error too but now I’m not able to get past this error so I don’t know if I’ll be succesful. The other error also blocked my ability to screen capture so if I manage it I’ll take photos.

The attached error is the one I get now and Cubase is forced to exit. The one I got last night was the one that says something about the error log which you can press ok and save your work and exit propperly. I haven’t been able to get that again, after this one is the big corruption error.

–Edit 2–>
Now ozone 5 works perfectly with that project. Such inconsistent behaviour!
Error.png

Now I’m getting “error during bounce” when I try to consolidate some tracks… There’s no consistancy with it either. I have never had these issues before.

This one I think I know, if I find the post I’ll link to it but I think was due to overlapping microedits. Still, Cubase tells you nothing informative about the problem in order to be able to fix it, except bouncing which sometimes might not be the best idea. I found out about it because someone took the time to try and find it.

edit->
I believe it is this post.
https://www.steinberg.net/forum/viewtopic.php?f=19&t=17375#p114815

I too got same problem while trying to backup project. Then I found that there was a multiple edit in one wave file. I bounced that file and replaced the previous multiple edited file. Then I was able to backup my project successfully. :wink:

It doesn’t matter where the project is if the wave files associated with it are still in the same place…

Good to know! It ended up being due to overlapping micro-edits…weird…

That’s what I was telling in my previous comment. Thought you would try it up. Good to know it solved.

Same problem for me. Every song every project when tried to back up fails with this error. It’s not the drive or error in the project. And what the hell is a micro edit??

If in an audio event (a take) in a track, you cut each word by word or sometimes one letter, and applied a gain or pitch shift or any other processes, these are what we meant to say Micro-edits. If you have this sought of audio event in your project, then better bounce that whole track and replace, then you try to backup.