Error during Render


I am performing a render of an montage and I’m getting an error message for each track being rendered - see below. What may be the issue?


  • Empty Master Section
  • Render All Marked Regions/CD Tracks
  • Render Options see below
  • It works when all options are unchecked
  • But as soon as I select “Create Audio Montage…” I get the errors!

When I try with another montage with different files it works okay, and I cannot see any difference between the AM’s that may have an impact on the render.




Really? Because this option does not involve the Master Section.

When you get this type of error, this is usually because a plugin loaded in the Master Section, has crashed. But there could be other cases. I don’t know in your case.

Hi, and thank you for the reply.

Another strange thing that happens is that when I render “Whole Montage” with option for “Create New Montage…” for the same montages (see below), I get two different results using the same settings/render preset:

  • The second montage that worked for CD Tracks renders the audio file and opens a new “Untitled*” AM as expected, and render source is still Whole Montage!
    image -

  • But the first montage, with errors in Master Section, also renders audio file BUT opens up both Audio file and new Montage in the same view, instead of only a new “untitled” montage, and Render Source has changed to Whole File.
    Why is that?
    What am I missing here?


I have these montages in two separate FileGroups and only swith between them when rendering without changing any settings and still get different results.

So something is really strange with the first montage/scenario…I will do some more testing and see if I can find out what’s happening.


I believe I recently saw that error when I was rendering something that involved something other than stereo as far as one of the montage tracks, or plugins used. Is everything involved in your rendering set to stereo rather than mono or multi-channel?

Hi Justin!

Thank you for the reply…good idea … I will have a look at that to see if I can find something.


By the way PG…

Why is source montage changed to “edited” after rendering “Whole Montage” but not when rendering separate tracks…what has changed that requires re-save?


Hi again!

In regards to Justins suggestion…just one plugin used, now removed but render with same reusult.
All tracks stereo etc, just running short testfiles, replaced them with other testfiles, same result.
Really strange…will keep on looking!