Error message in Cubase 6after Halion Sonic Demo Expired

My HS demo expired a while ago and ever since I keep getting an error when opening both Cubase 6.05 and Cubase 5.53 that says "License error - No valid License found for Halion Sonic Factory Programs Preset 1, Preset 2. This error comes right at the end of the app load process. Cubase 6 dies work fine though after I click to close the error box. It’s just a little irritation.

To try and get rid of this message I removed the HS App, I removed the plugins, removed a folder in the App Support (forgot the name) for HS. I also removed what I thought were the actual HS presets!

I also now get an different kind of error message when I try to use HS SE in a project. It’s a very long error message that shows a ton of preset names and says theres an error for HS presets (not and error for HS Sonic presets). HS SE does load though if I cancel the error message but it loads slow.

I couldn’t find an uninstall option off of the HS CD that came with Cubase 6.

Any suggestions?

THanks

I don’t recall, but did the demo come with a demo license?

If so, maybe clean up the license off of the eLicenser?

I looked on my licenser and there is no license whatsoever for Halion Sonic.

THanks

Try uninstalling HS and the Content. It is seeing the content, which has no license.
HTH
J.L.

Any chance you could tell me how to uninstall it? I’ve deleted every trace I could find? Is there an uninstall routine to be found?

Thanks very much

Sorry. I am a Windows user and don’t know Mac.
J.L.

Bump

Hi, I’m also getting this error message. I get it when I open Cubase 6.5.1 and also whenever I open Halion Sonic (the full version) or Halion 4.

Same here. The HALion 4 demo expired and I removed every bit of H4 I could find, still Cubase 6.0.6 displays the error message.

Bump

Same problem here…any resolve yet?
Thanks

Come on Steinberg…

Technically, if you want an answer from Steinberg, you should contact Support.
HTH
J.L.

Bump

I would contact Tech support. This issue has come up many times in this forum (do a search…) and it’s a pig to fix.

Steinberg have created a mess with the licensing of the HS demo (and HSO) and they should have a hand in sorting it out.

GO TO THIS LINK and look for the big headline in color:

https://www.steinberg.net/forum/viewtopic.php?f=19&t=25488&p=174026#p174026